?
Solved

Exclusions for Offline Files

Posted on 2006-11-07
7
Medium Priority
?
587 Views
Last Modified: 2010-05-18
Where do I define file types that I want excluded from Offline Files synchronization in XP Pro? Or is it a folder-by-folder situation where I'm going to have to remove all the .mdb & .pst files out of the folder that is being sync'd? Thanks.
0
Comment
Question by:WineGeek
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
7 Comments
 
LVL 8

Expert Comment

by:saw830
ID: 17894290
Hi WineGeek,
My first thought is virus or spyware that trying to block you from killing a task.  May, maybe not, I don't know.

But I also thought that an update or application installation may have made an unexpected change.  Have a look at these pages and see if they help:
http://support.microsoft.com/kb/555546
http://windowsxp.mvps.org/Taskmanager_error.htm

Hope this helps,
Alan
0
 
LVL 8

Expert Comment

by:saw830
ID: 17894293
WineGeek,
oops.. sorry wrong question....
0
 
LVL 8

Expert Comment

by:saw830
ID: 17894337
WineGeek,
Let's try this again.

What you want is a group policy setting adjustment.

This page (http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/prork/prde_ffs_curs.mspx?mfr=true) talks about it ("Files not cached") in table 9.9, near the bottom of the page.

Hope this helps,
Alan
0
Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

 

Author Comment

by:WineGeek
ID: 17894855
Nope, they just send me around and around cross-referencing too many "See blah blah bah mentioned in Chapter blah blah..." and I ended up back where I started...... thanks for the effort though.
0
 
LVL 8

Accepted Solution

by:
saw830 earned 2000 total points
ID: 17896425
Hi,

On Windows XP (Pro, not Home, but Home doesn't do offline files anyway....) to open the Group Policy Editor do:
Start>Run>GPEDIT.MSC
In the Group Policy Editor, in the left pane browse to:
Local Computer Policy>Computer Configuration>Administratove Templates>Network>Offline Files
In the right pane double click on Files not cached to open the properties window
In the Files not cached Properties window Enable the policy and specify the file types in the text box below.  For assistance on the policy have a look at the Explain tab of the Files not cached Properites window.

Note that by default some file types do not cache.  According to the section entitled Overview of Offline Files and Folders in the document referenced in my earler post, this policy will override that default, so for safety I would suggest including the follow types in the list:
*.SLM; *.MDB; *.LDB; *.MDW; *.MDE; *.PST; *.DB?

Hope this helps,
Alan
0
 

Author Comment

by:WineGeek
ID: 17910664
Well, I closed this question too soon - that didn't work. I create the policy but it still shows these error messages at the end of the offline file synchronization at logoff that says this file and that file cannot be made available offline. What I want to accomplish is to eliminate these error messages altogether. Do I need to open a new question to continue troubleshooting this? Thanks.
0
 
LVL 8

Expert Comment

by:saw830
ID: 17926346
Humm...  error messages... notificiation messages... hum....

I'm thinking that what you are asking and what I am saying are the same... but different...

If you are talking about the message at the end of the sync, that's not technically an error message, at least not in my opinion.  It's more like a notification or status message.  Some files do not tolerate sync'ing very well, which is why there are a handful of them that are set, by default, to not attempt it.  These files are database type files like MDB, PST, etc.

I believe that you are trying to set the system to not show the message.  I think that the only way to do that will be to either set the syncronizer to sync those special files (although not really recommended), or move the files out of the folder that is set to syncronize.  Following the advice in my earlier post should allow you to sync the files that are causing the problem for you, but be aware that it could cause problems later.

Hope this helps,
Alan
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
cPanel is a Unix based web hosting control panel that provides a graphical interface and automation tools designed to simplify the process of hosting a web site. cPanel utilizes a 3 tier structure that provides functionality for administrators, rese…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Suggested Courses
Course of the Month13 days, 2 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question