• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 316
  • Last Modified:

cannot use Front Page to open/edit from my windows 2003 server I use as a workstation.

If I use "file -> open site" from front page, it fails instantly:  "The folder "http://www2.mysite.com/' isn't accessible.  The folder may be located in an unavaible location, protected with a password, or the filename contains a / or a \."
This is a very consistent problem.  If the server hosting a frontpage web uses my current username and password, these get used via pass-though and the web can be opened.  If the server hosting the web does not know my local username and password, then the connection fails without asking for a username and password.  

If I go to a WINXP computer running frontpg 2003, there is no problem.  The authentication request is made, I type in valid info and the site opens.
  • 2
2 Solutions
>> If the server hosting the web does not know my local username and password, then the connection fails without asking for a username and password.  
Usually the server / hosting company gives you a user name / password to access the site.  This is independent of your username / password on your local computer

carl_legereAuthor Commented:
I understand that.

I am the hosting company.  I know the password to access the web, but frontpage is refusing to ask me for it, instead it just gives up instantly.  I have numerous servers that I control with frontpage amongst the possible ways to communicate with them.  This bug is specific to running frontpage (the web editing client) on windows 2003 server and asking it to login to a web on another server.
Did you try to clear out the temporary files in Frontpage: http://www.timeforweb.com/frontpage/forum/forum_posts.asp?TID=1224 is one way and that might help

hey carl - 2 things
1 - check out my step by step guide for IIS/FPSe at http://www.bigbilly.com/bbdc/howto

that should eliminate most of your problems which seem to be NTFS file permission related

I know they seem complicated, but I also run over 10 web servers hosting many websites, and this is the process I use and it works great
you just can't skip any of the steps because you thin kthey aren't needed
keep in mind that with service packs and opther things, mnay times the settings for webs get corrupted
many times when I get a developer who is having problems, i have to uninstall then re-install FPSE on his site - using those steps, and it fixes it right up

secondly, there is a bug in SP1 of win2k3 that caused me problems for months till I sorted it out (with a little help from MDSN)

this bug caused it to keep asking for the web admin name and password either in front page or when you tried to configure the FPSE
but would never take it
to fix it,

1.      Disable the loopback check  (Fixes bug in FPSE caused by Win2k3 SP1)
a.      Follow these steps:
b.      Click Start, click Run, type regedit, and then click OK.
c.      In Registry Editor, locate and then click the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
d.      Right-click Lsa, point to New, and then click DWORD Value.
e.      Type DisableLoopbackCheck, and then press ENTER.
f.      Right-click DisableLoopbackCheck, and then click Modify.
g.      In the Value data box, type 1, and then click OK.
h.      Quit Registry Editor, and then restart your computer.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now