Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

XP pro clients can't log into SBS domain

Posted on 2006-11-07
13
244 Views
Last Modified: 2010-04-19
Small network w/ 3 XP pro sp2 client PCs and 1 2003 SBS (stnd). Everything has been working fine (1 year) and then this morning none of the client PCs could log in to domain.  Clients unable to ping domain server. Clients can access internet. SBS can see and access folders/files the client PCs.

SBS:
1. Has 1 NIC
2. Handling both DHCP and DNS. Checked to make sure DNS was running and it is

Clients:

1. NIC configured for DHCP and DNS points to SBS IP

This sounds like DNS issue but I don't know what. Any ideas?

Thank you in advance for your input.

Jim


0
Comment
Question by:jazbar
  • 6
  • 5
  • 2
13 Comments
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17895217
Please post the COMPLETE IPCONFIG /ALL from both your server and a workstation.

Thanks.

Jeff
TechSoEasy
0
 

Author Comment

by:jazbar
ID: 17895265
Jeff

Sorry...Had to leave network location and now unable to get in remotely (probably related to this issue). I'll get the info early morning and post it for you.

Thanks

Jim
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17895279
No problem...

Just curious, though, were you not able to use EITHER RDP or RWW to get in remotely?

Jeff
TechSoEasy
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Author Comment

by:jazbar
ID: 17895338
Neither one. I was able to this weekend.
0
 

Author Comment

by:jazbar
ID: 17895598
Jeff

Decided to make the trip back. BTW, my mistake....router is handling DHCP. Here'e the info requested:

Server:
Windows IP Configuration

   Host Name . . . . . . . . . . . . : SVRBURGE
   Primary Dns Suffix  . . . . . . . : rtagmurf.local
   Node Type . . . . . . . . . . . . : Unknown
   IP Routing Enabled. . . . . . . . : Yes
   WINS Proxy Enabled. . . . . . . . : Yes
   DNS Suffix Search List. . . . . . : rtagmurf.local

Ethernet adapter Server Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
   Physical Address. . . . . . . . . : 00-10-18-0D-A1-41
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 10.1.10.5
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 10.1.10.1
   DNS Servers . . . . . . . . . . . : 10.1.10.5

Client:
Windows IP Configuration

        Host Name . . . . . . . . . . . . : officemgr
        Primary Dns Suffix  . . . . . . . : domain.local
        Node Type . . . . . . . . . . . . : Hybrid
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : domain.local
                                            wp.comcast.net

Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . : wp.comcast.net
        Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Conn
on
        Physical Address. . . . . . . . . : 00-11-11-E8-72-20
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 10.1.10.194
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 10.1.10.1
        DHCP Server . . . . . . . . . . . : 10.1.10.1
        DNS Servers . . . . . . . . . . . : 10.1.10.5

Thanks

Jim
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 500 total points
ID: 17896147
Well, having the router handling DHCP is part of the problem because it's not passing the correct settings to your clients.  Because somehow it's giving your clients that wp.comcast.net DNS Search Suffix... not a good thing if you want them to work right.  You're also missing a WINS server entry.

So, first you should add a WINS server entry on your Server's NIC for 192.168.10.5.

Then, disable DHCP on the router, and install and authorize DHCP on your SBS.  
For more information about installing the DHCP Server service, click Start, click Help and Support, and then search for the topic "To install a DHCP server."

Finally, you must run the Configure Email and Internet Connection Wizard (CEICW -- which is linked as Connect to the Internet in the Server Management Console > Internet and Email) to configure the scope properly.

A visual how-to is here:  http://sbsurl.com/ceicw and a full networking overview for SBS is at http://sbsurl.com/msicw

Within that wizard you'll see a "more information" button on each screen that has invaluable help in deciding which options to select.  
Be sure to check those out as well.

You can then reboot your workstations so that they will get the proper settings.  My guess is that this whole thing may have been caused by a change in the way Comcast pushes through their DNS, but by using your SBS for DHCP you'll avoid any such problems.

Jeff
TechSoEasy
0
 

Author Comment

by:jazbar
ID: 17898391
I'll check it out tonight when I go back in and let you know.

Thanks
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17903622
FYI, there's a good how-to for installing and configuring DHCP on SBS here at the bottom of the page:  http://sbsurl.com/dhcp

Jeff
TechSoEasy
0
 
LVL 1

Expert Comment

by:derek4017
ID: 17909226
try 2 things
first go to command prompt.
type     net stop ipnat
now try to ping server from client.

If that dosent work try running the internet connection wizard again and leave the settings the same.

hope that helps.
0
 
LVL 1

Expert Comment

by:derek4017
ID: 17964950
Im guessing you fixed the problem, how bout a response.
0
 

Author Comment

by:jazbar
ID: 17967359
I'm sorry for the delay. I had emergency surgery on the 10th and just returned home on Wednesday. I haven't dealt w/ the problem since then and won't until probably this weekend or into next week.

Thanks

Jim
0
 

Author Comment

by:jazbar
ID: 17976855
Thanks for the help. Everything is up and running. I made the changes to both WINS and DHCP.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 17976876
No problem.... glad everything is working... including you!  Hope you're feeling better.

Jeff
TechSoEasy
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I’m often asked about newer and larger USB drives connected to SBS2008 and 2011 failing Windows Server Backup vs the older USB drives not failing. As disk space continues to grow and drive technology change SBS2008 and some SBS2011 end up with the f…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…

808 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question