• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 151
  • Last Modified:

server 2003 and 2002 extensions user issue

I installed frontpage 2002 server extensions via add / remove programs / windows components

I logged into the sharepoint admin page

I extended a virtual server and used the machine administrator account as the account it needed to administer.

when I click on the site to go into the site admin to create the users, it will not accept the administrator username and password.  I cannot access any of the site administation settings....  

I have no idea what I could be doing wrong.  I tried creating another username and password on the machine and use that but it did not work there either
0
rjohnsonjr
Asked:
rjohnsonjr
1 Solution
 
bigbillydotcomCommented:
its a bug in one of the windows updates
causes a loopback
from my tech notes:

23.      Disable the loopback check  (Fixes bug in FPSE caused by Win2k3 SP1)
a.      Follow these steps:
b.      Click Start, click Run, type regedit, and then click OK.
c.      In Registry Editor, locate and then click the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
d.      Right-click Lsa, point to New, and then click DWORD Value.
e.      Type DisableLoopbackCheck, and then press ENTER.
f.      Right-click DisableLoopbackCheck, and then click Modify.
g.      In the Value data box, type 1, and then click OK.
h.      Quit Registry Editor, and then restart your computer.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now