Solved

Inheriting permissions in public folders

Posted on 2006-11-08
8
589 Views
Last Modified: 2012-06-21
I need to grant someone permission to a specific folder in the public folders.  Problem I am having is that when I grant a user permission to a specific folder he is not inheriting permissions of the folders below that.

Is there a way of doing this?

Many thanks
0
Comment
Question by:mbavisi
  • 2
  • 2
  • 2
  • +1
8 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 17897251
The inheritance only works when the folder is created. Future changes to the permissions are not inherited.
You can propagate permission changes down to the sub folders using ESM. With Exchange 2003 SP1 and older it replaces the permissions, so if you have different permissions on the sub folders those would be lost.
With Exchange 2003 SP2 you can add a user and propagate the permissions down without loosing permissions of others.

Simon.
0
 
LVL 18

Expert Comment

by:amaheshwari
ID: 17897666
Right Click on root Folder and click on All tasks and then Propogate settings.Now select Folder Rights and click OK .This will inherit all permissions to subfolders.
0
 
LVL 1

Author Comment

by:mbavisi
ID: 17897675
i have sp2 installed but it does not propagate permissions. Is there something else I need to do other than setting permissions on the Public folder
0
 
LVL 18

Expert Comment

by:amaheshwari
ID: 17897809
Have you done the steps given by me as above on Public Folder?
0
Why won’t your email signature format correctly?

Struggling to get your corporate email signatures to format correctly? Does the logo keep resizing? Is the text appearing too big? What can you do to prevent this? Find out how you can save your signatures today.

 
LVL 35

Expert Comment

by:rakeshmiglani
ID: 17897819
in e2k3 SP2 there is an option called "manage settings"
you can access it by right clicking on the public folder and then clicking on the "All tasks"option
once in it select the "modify client permissions"
0
 
LVL 104

Expert Comment

by:Sembee
ID: 17897834
With Exchange 2003 SP2, the best way to add someone to the public folder is to use ESM. Right click on the folder and choose All Tasks, then Manage Settings. A wizard will then start. Choose modify client permissions, then next and add users. Add the user that way and the setting will be propagated down.

Simon.
0
 
LVL 1

Author Comment

by:mbavisi
ID: 17897847
When I go to All tasks I only have the following options

Manage Settings

Mail Enable

Resend Changes
0
 
LVL 35

Accepted Solution

by:
rakeshmiglani earned 500 total points
ID: 17897854
as already mentioned go into manage settings and then "modify client permissions"
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video discusses moving either the default database or any database to a new volume.

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now