Netgear Router unable to VPN

Hi There,

I wonder if anyone can assist.

I have SBS2003 with 2 nics.

Broadband connects to 1st Netgear DG834 ADSL Router which connects to my WAN nic
2nd Netgear Wireless Router connects to LAN nic.

Can anyone tell me which ports I need to open on the 1st Netgear Router?  At the moment I have ports 444, 3389, 4125 along with VPN-L2TP, HTTPS, HTTP, VPN-PPTP.

I can see the http://sbs1/remote webpage and use Sharepoint but I cannot physically VPN on the server thus unable to map drives.

Any tips greatly received.

Thanks
George.
geeingAsked:
Who is Participating?
 
Rob WilliamsCommented:
>>"Ditch one of my routers?"
No, not necessary. The ideal set up is a modem and a single router. Putting the DG834 ADSL Router in Bridge mode effectively makes it a basic modem, by disabling all the router and DHCP functions. Quite an acceptable practice.
0
 
Rob WilliamsCommented:
Assuming you are using the SBS VPN (default Windows PPTP) you need to forward "VPN-PPTP". It requires port 1723, and GRE. GRE is not actually forwarded but allowed to pass, often by enabling an option named "PPTP pass-through". However, on the Netgear routers I have used, if you forward the predefined PPTP service, rather than a creating custom rule for port 1723, GRE is automatically enabled.

Note: VPN's do not usually work well through multiple NAT (Network Address Translation) devices such as routers. You need to forward the traffic on the DG834 ADSL to the 2nd Netgear and then from there to your SBS, but this may not work. The proper way to do it is to put the ADSL router in Bridge mode, configure the WAN interface of the 2nd Netgear to connect to your ISP, and then forward your PPTP traffic to the SBS.
0
 
geeingAuthor Commented:
RobWill,

Ideally how should the network be setup?  Ditch one of my routers?
0
WEBINAR: 10 Easy Ways to Lose a Password

Join us on June 27th at 8 am PDT to learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees. We'll cover the importance of multi-factor authentication and how these solutions can better protect your business!

 
geeingAuthor Commented:
Aha.. I see what your saying.  I'll do that.  By the way.. I rerun the VPN Wizard and it all works!!  Crazy Technology.
0
 
Rob WilliamsCommented:
Thanks geeing. If it works, wonder if the modem is already in Bridge mode. It is very common to do that.
Cheers.
--Rob
0
 
geeingAuthor Commented:
Just tried from different location and getting error 800, but I think might be due to firewall... but I'll check out some different things.. thanks again
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.