Solved

Unable to backup to tape from windows server 2003 NT Backup

Posted on 2006-11-08
13
2,263 Views
Last Modified: 2012-08-13
I don't have that much to back up (which is why I am not using another program besides the backup with server 2003....anyway.  I am using a Dell PowerEdge server with a Benchmark DLT1/VS50 Tape Drive.  I have been following http://support.microsoft.com/kb/314844 to set up my backup strategy.  Everything functions like it is supposed to until I try and back something up.  When I try and perform a backup, I get the following error:  There is no free media available with the selected type.  In the event logs there is an Event ID 111 that says RSM could not load media in drive "drive" of library "library".  When I try and manually move the media from the free media to any other (import or backup) I get an error that says "The group or resource is not in the correct state to perform the requested operation.  

I've been searching this sight and others trying to figure out why my back ups will not run.  They were working a week ago and then they stopped.  The only change that I know I made was that I changed the page file from the c drive to the e drive and enlarged it a touch.  I have the most up to date drivers installed and the server is up to date on the MS patches.

Any ideas would be greatly appreciated!!!

spguymon
0
Comment
Question by:spguymon
13 Comments
 
LVL 16

Expert Comment

by:AdamRobinson
ID: 17901924
you may have checked this, but you can make sure your media on your tape is set to overwritable?  

It sounds as if you have append with no overwrite at the moment.
0
 
LVL 13

Expert Comment

by:marine7275
ID: 17902923
Try formating and labeling your tapes.

Check into backupassist.com. It is an inexpensive solution ($150) for the native nt backup. It assists in media managment and automated backups where the native backup fails.

0
 
LVL 6

Expert Comment

by:Mnf
ID: 17906154
0
 

Author Comment

by:spguymon
ID: 17906378
Thanks for the comments....

The media on the tape is set to overwritable.  I've taken brand new tapes that have just been unwrapped and tried those as well with no luck.  

As far as formatting and labelling, the only thing that I see to do that with is when you put the tape in you can set it to free which as my understanding goes is what formats it.  When you do this it moves from the unrecognized media pool to the free media pool.  As for the articles, I've read those.  For the first, with my tape drive it sets up a media pool of "backup" and I can not get that pool to accept any new free media.  If I try manually to add the media to that pool, I get the error "The group or resource is not in the correct state to perform the requested operation."

Thanks again for the comments and keep them coming please!!
0
 
LVL 6

Expert Comment

by:Mnf
ID: 17906482
would you please past here the exact error you got in the event viewr ... or any other error
0
 

Author Comment

by:spguymon
ID: 17908469
The exact error is:

Source: Removable Storage Serv
Categaory: None
Event ID:  111

Description:
RSM could not load media in drive \\.\Tape0 of library Drive 0.
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 
LVL 6

Expert Comment

by:Mnf
ID: 17908760
This error happened because the Tape changer was seeing the cleaning cartridge in Slot0 and didn't know how to handle it. Removing the cleaning cartridge and running the following steps fixed the problem:
1. Start / Run / ntmsmgr.msc / OK.
2. Double-click Removable Storage.
3. Double-click Physical Locations.
4. Right-click the changer device and press Cleaner Management Wizard.
5. Follow the on-screen instructions.
0
 

Author Comment

by:spguymon
ID: 17908978
I can follow the above until where you say to right-click the changer device and press cleaner management wizard.  When I right click on it, I have the following items in the drop down menu: Eject, Inventory, Mark as Clean, All Tasks which when you select it it just shows those other options as well.  I do not have an option and press.  Oh and I do not have a Physical Locations, I have a Libraries that has the tape drive listed under it.  I have already tried to mark as clean with no success.
0
 
LVL 6

Expert Comment

by:Mnf
ID: 17909181
0
 

Author Comment

by:spguymon
ID: 17950563
I haven't been able to replicate those steps.  It is wierd.

I think that the problem is with the the media pool labelled "backup".  It seems to be busy and not responding and not allocating from the free pool.  Is there a  way to delete that pool and create a new one or just to create a new one and attach it to NT backup?

I'll keep looking at the cleaner management but have not found much yet.  Thanks for the help.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 18225537
PAQed with points refunded (500)

Computer101
EE Admin
0
 

Expert Comment

by:bushmonkey
ID: 26153048
i am having the exact same problem, does anyone have any idea how to get this working?
0

Featured Post

Free Gift Card with Acronis Backup Purchase!

Backup any data in any location: local and remote systems, physical and virtual servers, private and public clouds, Macs and PCs, tablets and mobile devices, & more! For limited time only, buy any Acronis backup products and get a FREE Amazon/Best Buy gift card worth up to $200!

Join & Write a Comment

Solid State Drive Performance Tips: Solid state storage technology is now a standard.  After testing and using several different brands and revisions of SSD's over the years I have put together a collection of tips,tools and suggestions that I ha…
We wanted to provide an in-depth explanation of the Ping Node offering clarifications on its function and usage. Incorrect Ping Node configuration and functionality can cause problems with HA clusters. The importance of this article is critical for …
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now