Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 454
  • Last Modified:

Unable to open RPT file in Crystal after installing ACT!

After installing ACT! on a Windows 2000 workstation, it changed all of the RPT file associations from Crystal Reports to ACT!. I changed them back to be associated with Crystal Reports through Tools/Folder Options/File Types but still get the following error message when trying to open them directly from their folder:

"This file does not have a program associated with it for performing this action."

If I open Crystal Reports first then go to file/open, it works correctly. Any ideas?
0
laurabuckley
Asked:
laurabuckley
  • 2
1 Solution
 
RubenvdLindenCommented:
From Tools / Folder Options / File Types, select the RPT file association and remove it completely.
Double click it, it should show a dialog now to select a program. Choose Crystal Reports.
If all fails, you might try a repair of your installation.

Hope this helps
0
 
laurabuckleyAuthor Commented:
Thanks! That worked perfectly. Problem Solved
0
 
RubenvdLindenCommented:
I'm glad I could be of help.
However your question will remain open until you accept my answer.
Please take a look at http://www.experts-exchange.com/help.jsp#hi9 on closing questions.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now