?
Solved

Slow shared file

Posted on 2006-11-08
14
Medium Priority
?
207 Views
Last Modified: 2010-04-10
Hi  I setup a small office network for client.  It consists of a server running sbs 2003 and twowork stations running xp pro.  The are connected to  a netgear 5 port switch along with a printer and a BT voyager 220v adsl router.  Ok  I set up a shared file so my client and her PA can Share files!  Its on the second of the two hard drives on the server.  The share is large.  The probelm is this  my client is whinging because when she acceses the share the window only partially comes up and it takes quite a while to show the contents of the share  Once the the contents are all available there is no problem accessing the files inside  but its the same nearly every time she goes to access the share.  Oh and her PA on the other PC only has this problem intermitantly.  Please heeeelp its driving me and my client nuts!!!
0
Comment
Question by:bbarr5179
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +5
14 Comments
 
LVL 27

Expert Comment

by:David-Howard
ID: 17901425
Make sure that the client's network card is set to 100Mb Full Duplex.
Disconnect the share and then reconnect the share.
Keep in mind that you stated they are on a HUB. This may factor in to the issue.
0
 
LVL 8

Expert Comment

by:caddlady
ID: 17901511
What protocol are you using?  TCP?  IPX?  NETBUI?
0
 
LVL 7

Expert Comment

by:dlangr
ID: 17901725
Though this probably sounds strange, I have seen this many times before. It is usually resolved by deleting all cached network locations from "my network places". Just delete everything there. explorer seems to access those before doing anything else, wich tends totakes a long time if there are connections to an nonexisting location or just a lot of working connection.
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
LVL 15

Accepted Solution

by:
Jeff Perkins earned 1500 total points
ID: 17902031
Had a similar situation with one client on a network and the reason turned out to be the cat5 cable to that particular computer was running thru a drop ceiling and crossed over a flourescent light fixture... moved the cable and the problem was no longer...
0
 
LVL 1

Expert Comment

by:wwnytv
ID: 17902686
I saw this once with a similar setup sharing Excel files and fixed it by doing this.

On each of the Workstations go to control panel, administrative tools, local security policy.
Expand local policies then security options.
Find the setting for Microsoft Network Server: Amount of idle time required before suspending session.
It is set for 15 minutes by default, I just changed it to 99,999.
Then find the setting for Microsoft Network Server: Disconnect clients when logon hours expire and disable it.

Restart and see if this does the trick!

Happy Hunting!!!!
0
 
LVL 5

Expert Comment

by:drawlin
ID: 17904292
I would have to ask the same question as caddlady about what protocol is being used and additionally ask the configuration of the domain, if one exsist.  In other words, is it a AD domain or workgroup setup?  

If using TCP/IP, is the server a DHCP server and if so, what DNS options are configured?  If the server is AD domain controller, what is it using as DNS.  My initial thought is that DNS may be pointing to ISP, so the first thing that happens is is DNS query which is unsucessfull, so browser kicks in, elections may be forced, then finally the names resolved.
0
 

Author Comment

by:bbarr5179
ID: 17904884
Thanks for your comments I will go through each one!  The protocol being used is TCP/IP and yes it is on a domain.  DHCP and DNS are both provided by the server
0
 
LVL 8

Expert Comment

by:caddlady
ID: 17905914
Are either of the two work stations upgrades to XP Pro from Win98?
0
 
LVL 17

Expert Comment

by:kadadi_v
ID: 17906569
May be you not properly configured on the domain check the network settings configured on client's & her PA's  machines .Please check the access rights for that shared folder like full control / read only..etc..and you are sharing the folder from second harddick of server so check that HDD having any BAD sectors or any filesystem problems and check any firewall or internet security installed on that cliens pc which taking the time to scan to open the shared foder.

 
0
 
LVL 5

Expert Comment

by:drawlin
ID: 17911030
Did you have a Freudian slip kadadi v?  What were you browsing in your other IE window?  lol
0
 
LVL 8

Expert Comment

by:caddlady
ID: 17914003
Below is an excerpt from this link:  http://slow-computer.blogspot.com/

When you open a folder you will expeience a slight delay as Windows XP automatically searches for network files and printers. This may be fine for those users who are connected to network resources, but for others it is a delay you can avoid to make your computer more responsive. Follow the steps below to speed up your folder browsing:

Click the "Start" button;
Double click on the "My Computer" menu;
Click on the "Tools" menu;
Click on the "Folder Options";
Click on the "View" tab;
Uncheck the "Automatically search for network folders and printers" check box;
Click the "Apply" button;
Click the "Ok" button; and
Reboot your computer and your are done.
0
 
LVL 17

Expert Comment

by:kadadi_v
ID: 17914992
Did you have a Freudian slip kadadi v?  What were you browsing in your other IE window?  lol ...?

drawlin ...what you want to say Mr. drawlin....i dont understand what you want to say ..iam answering the bbarr5179  question and in my answer no any browser word...so please read carefully ...i think you are slepping so think before write the comments and why you are taking the effort to write one line so try to give the answer so he (bbarr5179)
will happy....ok ..thank you...

Did you have a Freudian slip kadadi v?  What were you browsing in your other IE window?  lol ...? put the comment with some sense ,we are not here for LOL .. ....ok
Thank YOu..
0
 
LVL 5

Expert Comment

by:drawlin
ID: 17918186
>you are sharing the folder from second harddick of server

I think you were the one sleeping
0
 

Author Comment

by:bbarr5179
ID: 17922738
Neither workstations were upgraded from previous versions of windows.  Thanks for comments think I may have sorted it waiting to hear from client will let you know.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
This month, Experts Exchange’s free Course of the Month is focused on CompTIA IT Fundamentals.
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question