• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 418
  • Last Modified:

send immediately when connected box not enabled

I tried removed Outlook 2003, delete the office registry keys, then reinstall Outlook 2003, still this option is disabled.  What other settings in Outlook controls this box?  Thank you.  
0
altonyoung
Asked:
altonyoung
  • 4
  • 2
1 Solution
 
FrankcoCommented:
Hi altonyoung,

Can you try a new profile?

1. Click Start, and then click Control Panel.
2. Double click the mail icon. If you do not see the mail icon, click Switch to Classic View.
3. In the Mail Setup dialog box, click Show Profiles.
4. On the General tab, click Prompt for a profile to be used, and then click Add.
5. Type in a name for the new profile in and then click OK.
6. In the E-mail Accounts dialog box, click Add a new e-mail account, and then click Next.
7. Click the appropriate server type for your new e-mail account, and then click Next.
8. Type your account information in the required boxes, and then click Next.
9. Click Finish, and then click OK.

cheers,
frankco
0
 
altonyoungAuthor Commented:
I already tried it.  No luck.  The same users logon on to mahcines running Outlook XP don't have the same problem.  Looks like it is only related to Outlook 2003.  
0
 
altonyoungAuthor Commented:
Here is what I found out:

Some users were able to logon to the same computer, start Outlook and is able to check the box for this option.   However, when I logged on as this user after delete both his roaming and local profiles, outlook profiles, then start Outlook 2003.  This option is still disabled.  I like to know what settings in Outlook affect this option.   Thank you.  
0
Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

 
FrankcoCommented:
Hi altonyoung,

Do you have quota limits on their e-mail boxes? Just a thought.

It could be that a policy is restricting this user. If the user logs on to another computer, the same thing happens correct?

If so, look at what policies are applied to the user's mail store:

To do a quick test.
Open the Exchange System Manager. Click System Policies and remove the user's mail store and see if it works.

You will have to re-add the user so, check to see what the policy settings are for others by:
Opening the properties page of a mailbox store of the user on the Exchange server. Click the Policies tab and look the list of the policies that are applied. Check what settings are in the policies.

cheers,
frankco
0
 
altonyoungAuthor Commented:
I don't think it's related to any policy on the users' mail store because when the same users log onto to  machines running Outlook XP, they are able to send/receive messages.  Also, messages will go out if I click the send/receive button when these users logged on to machines running Outlook 2003.  The send/receive option only not enabled on Outlook 2003 machines for the same users.  

0
 
altonyoungAuthor Commented:
OK.  I traced it to the OU policy for 2003 that was mistakenly configured to disable this option.   This is a small OU with only a few users accounts, that's why I don't hear from too many users.   Thank you all for the ideas and time.    
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now