Solved

IE 6 File Download dialogue box checkbox grayed out

Posted on 2006-11-08
5
1,064 Views
Last Modified: 2008-01-09
Hi,

I'm using IE 6.0.2800.1106IS running on Windows 2000 SP4 with the latest patches installed as at 09-11-2006.

when ever I open a fax document .tif I get the standard File Download Dialogue box that says:

Some files can harm your computer. If the information below look suspicious, or you do not trust.......

It has the standard Open Save Cancel & More Info buttons as well as the "Always ask before opening this type of file" check box... It's greyed out and that's the problem.

The Fax file are stored on a secure intranet  and ther are thousands of them.

The question is: how do get the check box control un-greayed out so the athe user can choose not answer the question again, and restrict that functionality only to internal intranet sites?

Perhaps a Group policy setting or maybe a Registry setting? Has anyone done this sort of thing?

Seems simple right? But have you seen how many setting there are, let alone entries in the registry.

Cheers for any help
TimC
0
Comment
Question by:tasinqld
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 97

Expert Comment

by:war1
ID: 17904454
Greetings, tasinqld !

My Computer and click on Tools > Folder Options > File Types. Scroll down to TIF and highlight it. Click on Advanced button. Uncheck "Confirm open after download". Click OK. Restart computer. Now you should not get "Always ask before opening this type of file" check box.

Best wishes!
0
 
LVL 15

Expert Comment

by:mattisflones
ID: 17904472
Its not a IE issue, but WinExplorer.. (They are the 'same' you know..).
Open My Computer, Select Tools->Folder opts. Goto filetypes, and find your "TIF" filetype, press advanced..

Make sure the settings there suit your need..

Open settings:
Action: &open
App to perform...: "C:\Program Files\Common Files\Microsoft Shared\MODI\12.0\MSPVIEW.EXE" "%1"   (I think!)
use DDE: true
Application: MSPVIEW
Topic: System

(This is from XP, but i think its the same on W2K.. check other files in your system to verify..)
0
 

Author Comment

by:tasinqld
ID: 17904480
War1,

Thanks for the fast response. Unfortunately "Confirm open after download" only seems to work after the download so changing that setting seem to have no efect. Also that applies to all .tif files redardless of where they originiate in our intranet or out in the internt.

The problme remains.

Cheers
TimC
0
 
LVL 15

Expert Comment

by:mattisflones
ID: 17904481
Maybe the next step?; http://www.mvps.org/ecvogel/kb/XP_tif_prompt.htm

Disabling a Reoccurring Prompt While Trying to Open a .tif File.

Q. Why does Microsoft Internet Explorer (IE) 6.0 prompt me for an action when I click a .tif file, even after I've cleared the "Always ask before opening this type of file" check box?

A. When you select a link to a .tif file in IE, the browser will always prompt you to either open or save the file unless you clear the "Always ask before opening this type of file" check box. However, IE 6.0 can lose this setting, forcing you to make a decision each time you access a .tif file. To resolve this problem, perform the following steps:
1. Start a registry editor (e.g., regedit.exe).
2. Navigate to the HKEY_CLASSES_ROOT\.tif subkey.
3. Double-click the Default value and change the value data from TIFImage.Document to Imaging.Document.
4. Navigate to the HKEY_CLASSES_ROOT\.tiff subkey.
5. Double-click the Default value and change the value data from TIFImage.Document to Imaging.Document.
6. Close the registry editor.

The problem occurs because TIFImage.Document and Imaging.Document share the same class identifier (CLSID) but the reverse lookup points back to only Imaging.Document when you access a .tif file. Hence, IE 6.0 ignores the registry settings for TIFImage.Document.
0
 
LVL 15

Accepted Solution

by:
mattisflones earned 250 total points
ID: 17904484
And, no.. you cant diff between internal and external.
That have to be done in your firewall.
   
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I had to do a bit of research to find the answer to this question so I thought I'd share my results.  Due to our outdated mainframe systems, we need to downgrade IE9 to IE8 in order to stay compatible.  We also needed to downgrade Java.  In order to…
#Citrix #Internet Explorer #Enterprise Mode #IE 11 #IE 8
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question