cannot set permission for wwwroot folder????

I cannot set permission for wwwroot folder, checkbox is disable.
it looks like this: http://img242.imageshack.us/my.php?image=untitledwe6.gif
thanks in advance
tatamaruriAsked:
Who is Participating?
 
bigphuckinglizardConnect With a Mentor Commented:
click the "advanced" button and then untick the "inherit permissions from parent" check box. when prompted what to do with the permissions, choose "copy".
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.