Solved

Windows XP microphone sound feed back problem

Posted on 2006-11-09
9
440 Views
Last Modified: 2008-01-09
Hi,

I have Windows XP. When I open my microphone and when my speakers are on, it makes horrible feed back. I tried with other sound card/microphone/speakers and it does all the same.

When I go in the setting for the microphone, there is the agc (automatic gain control I guess) that I can check or not. Even if I don't check it, when I do a test, even if there is no sound (only background noise of ambient), it starts raising the microphone sensivity, hire and hire, and then the amplification is at the max and the feed back is loud.

-------
My question is:

How can I stop Windows XP (Home or Pro, I think there is no difference) from automatically adjusting my microphone's sensivity/amplification/input volume and stopping the feed back at the same time.
-------



I know technical stuff so you could give me a lot of info, I will understand.

Thank you !

Chris

0
Comment
Question by:chris-innove
  • 3
  • 2
  • 2
  • +1
9 Comments
 
LVL 1

Expert Comment

by:piiidtt
ID: 17907398
You can try first muting the microphone in the playback volume control. And then make sure the microphone is not muted in the recording volume control.
0
 
LVL 1

Expert Comment

by:piiidtt
ID: 17907468
The feedback is usually because the playback volume of the microphone setting is too high. When you say something to the microphone, it will come out from your speaker at a high volume and that will be fed into your microphone again.

In the volume control program of windows xp, mute the microphone at the default tab. Then click the menu Options -> Properties, check "Adjust volume for recording" and check microphone and click "OK". Make sure microphone is selected and you can change back to playback volume control.
0
 
LVL 1

Expert Comment

by:nasrock
ID: 17910212
yeah, open your volume control and under the options menu click properties and under the playback menu make sure microphone is plugged in and then click ok. under microphone make sure it says mute and then open the properties menu again and click recording and then again make sure microphone is selected and then ok. make sure microphone the one selected and the volume is turned all the way up. another thing you might want to check is the color coordination of the microphone. ive run into some microphones that have orange tips and pink tips. make sure you plug it into PINK no matter what. and if you have an 8 channel sometimes there are two pinks but make sure you use the one that has the microphone picture above it. anyways if this changes anything let me know and i can help you more if you this doesnt completly fix it.
0
 
LVL 70

Expert Comment

by:Merete
ID: 17921045
This guide is for HP but should be the same as it covers xp
and is an excellent illistrated guide
Resolving Microphone and Line-In Problems
http://h10025.www1.hp.com/ewfrf/wc/fastFaqLiteDocument?lc=en&cc=uk&dlc=en&docname=bph07158
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 

Author Comment

by:chris-innove
ID: 17968706
Thank you for your answers. But the prob is still not resolved. I already tried everything you said.

It is like, if I try with any microphone or any speakers, Windows automatically raises the microphone sensibility so it makes feed back right away and louder.

There is a function in Windows called "AGC" --> automatic gain control. I want to be able to stop that. That is my question :)

0
 
LVL 70

Accepted Solution

by:
Merete earned 500 total points
ID: 17970922
The problem is, while you can eliminate a part of this noise through software the best solution is having a mic at a distance from the speakers so the mic doesn't "hear" the speakers. Of course this distance really only depends on the mics quality.
Ever noticed when you bring a Mic up close to speakers it screeches.
You could consider using a headset. And turn off the speakers.
Or by a better Mic that has vol adjustments


Sound Control 2.15
http://www.tucows.com/preview/224552

VolumeLock 1.4
http://www.tucows.com/preview/410137

http://www.tucows.com/Windows/AudioVideo/Audio/VolumeControl/



0
 

Author Comment

by:chris-innove
ID: 18179996
Thank you people for your answer.

The problem still but it is obviously cause of the hardware.


Thanks !

Chris
0
 
LVL 70

Expert Comment

by:Merete
ID: 18181032
thank you Chris
Have a meryy Christmas and bright New Year
Regards  M
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people tend to confuse the function of a virus with the one of adware, this misunderstanding of the basic of what each software is and how it operates causes users and organizations to take the wrong security measures that would protect them ag…
#Citrix #POC #XenDesktop #vCenter #VMware #ESX
This video explains how to create simple products associated to Magento configurable product and offers fast way of their generation with Store Manager for Magento tool.
Need to grow your business through quality cloud solutions? With everything required to build a cloud platform and solution, you may feel like the distance between you and the cloud is quite long. Help is here. Spend some time learning about the Con…

919 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now