No screen resolution item in Admin menu - Ubuntu Edgy Eft

I  loaded UEE on both my PC and PPC. On the PC I see a screen resolution option under the admin menu. On the Mac, I do not. How can I modify my screen resolution on the Mac? It's an iMac G5.
LVL 2
smetterdAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Kerem ERSOYConnect With a Mentor PresidentCommented:
Hi,

You must hae it on both systems it is not important whetee it is mac or pc. Can you verify that booting the mac from the cd and see if you have resolution option under admin menu or not.

Cheers,
K.
0
 
smetterdAuthor Commented:
I booted to the live cd and YES it does show up on the preference menu.
0
 
smetterdAuthor Commented:
It's there on the regular menu now, but doesn't have my desired resolution which is 1680x1050. may I add that to my xorg.conf file?
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
Kerem ERSOYPresidentCommented:
Nope it seems that It did not detect your Monitor. If it can not detect monitor it can not know the maximum available resolution. Plesae select your monitor or similar from tthe list manually. Resoultion will lisst the resolutions available for the monitor.

0
 
Kerem ERSOYPresidentCommented:
It seems that your installation is messed please try to install over MAC again. The Screen Resoulution aplet will only list all the avilable resolutions after a Monitor is selected. If not Automatically you must set it manually (Without monitor is detected only 600x800 and 1024x768 will be available).
0
 
smetterdAuthor Commented:
How can I manually set it?
This is a 20" LCD. Thanks for your help!
0
 
Kerem ERSOYPresidentCommented:
Yr welcome. Just select a 20" LCD Monitor.
0
 
smetterdAuthor Commented:
Where??
0
 
Kerem ERSOYPresidentCommented:
you might need to edit you configuuration file located in /etc/X11.
Open the configuration file xorg.conf

locate the section called "Screen" and subsection "Display"
and add "1680x1059" to the modes.

restart X or reboot whichever is easier for you.

If this does you no good you might need to locate the section called "Monitor" and might play with HorizSync and VertRefresh values. Please be careful you when you are playing iwth the settings and try to consult moitors product manual first.

Cheers,
K.


0
 
Kerem ERSOYPresidentCommented:
BTW you might need to try hard cus there are lots of pepole around who're whining about they can not get 1680x1050 resoulution up with their Ubuntu distros :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.