Solved

Archiving in Outlook 2003

Posted on 2006-11-09
2
739 Views
Last Modified: 2010-05-18
I have seen several occurances of workstations that are unable to archive certain email. For some reason email that is older then the given archive period will not archive properly. I have tried using auto archive as well as a manual archive. I have tried adjusting the settings. I have tried archiving everything that is older then today and it will not move.

1. Why does this happen?
2. Is there a workaround that does not involve manually moving all of their email.
0
Comment
Question by:Shurafa
  • 2
2 Comments
 
LVL 18

Accepted Solution

by:
Frankco earned 500 total points
ID: 17921687
Hi Shurafa,

If I understand you correctly, you drag the email to the archive folder it will not move.

We'll get to the auto archiving in a little bit.

If you open the problem email and click File ~ properties, is do not archive checked?

Remember that Outlook archives base on the modified date of the email, not the received date.

The modified date can be changed by:
 - reply
 - reply to all
 - forward
 - move to another folder
 - editing
 - saving
 - importing
 - anti virus software, (in some cases)

1. To see the modified date "right" click anywhere on the gray bar at the top of your In-box. The gray bar that contains the headings From, Subject...ect. and choose Customize Current View.
2. Click on Fields.
3. Click on the drop down arrow in the Frequently-used fields section.
4. Choose All Mail fields.
5. Select Modified and click Add.
6. Move the Modified next to the Received, that way you can compair the two easily.

I think you will find that the modified date is not the same as the received data.

To remove the modified column, repeat steps 1 to 4 and on step 5 select remove.

cheers,
frankco
0
 
LVL 18

Expert Comment

by:Frankco
ID: 17921695
Hi Shurafa,

Another thought. If the above does not work, you will need to repair your pst file, if you have one.

You can find the Inbox Repair Tool, scanpst.exe, here:

C:\Program Files\Common Files\System\MSMAPI\1033
or
C:\Program Files\Common Files\System\Mapi\1033

Double click it and browse to your pst file located here:

C:\Documents and Settings\<login name>\Local Settings\Application Data\Microsoft\Outlook

cheers,
frankco
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Read this checklist to learn more about the 15 things you should never include in an email signature.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question