Solved

Exchange TLS

Posted on 2006-11-09
4
318 Views
Last Modified: 2010-03-06
We have a TLS connector setup and another SMTP virtual server setup.  But whenever I send a message to the "secured" recipient the message tries to go over to the Default SMPT connector and just sits there in queue.  How do I get the message to go out over the SMTP virtual server that we created.
0
Comment
Question by:procsol
4 Comments
 
LVL 26

Accepted Solution

by:
Vahik earned 500 total points
ID: 17908632
http://msexchangeteam.com/archive/2006/10/04/429090.aspx

check this for a proper exchange TLS setup.
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

"Migrate" an SMTP relay receive connector to a new server using info from an old server.
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now