Solved

Can't get Linksys router with Ambit modem to work

Posted on 2006-11-09
4
7,314 Views
Last Modified: 2012-06-27
Hi everyone!

Perhaps this is an easy question but I just can't get this to work.  I have a customer who has the Time Warner basic road runner service.  She is connected to the Internet via an Ambit modem (model #U10C018).  Connected directly to the modem, the Internet connection works fine but when I put a linksys router (WRT54GL) in between, I just can't get internet.  Here are the things I've tried:

*Rebooting both the modem and the router.
*turning off the modem and router and waiting quit a bit of time before I turn them back on again.
*cloning the computer's MAC address.

I talked with tech support and they said there are no restrictions on sharing the internet connection in our area.  Also, I check in the router under STATUS and it seems to be picking up the IP address, DNS and gateway.  There is no firewall installed currently on the computer except for the Windows firewall.  No Norton Internet security or anything like that.  Router is set to obtain everything automatically.  HELP!   I won't be back at the customer's until Saturday afternoon so I'll get back to you all after then after I implement all your suggestions.  Thanks for your help in advance.
0
Comment
Question by:herrbradshaw
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 43

Accepted Solution

by:
JFrederick29 earned 250 total points
ID: 17911345
You rebooted the PC also right so it picked up the new DHCP information from the Linksys?  I would do an "ipconfig /all" on the PC to make sure it is receiving a correct IP address from the Linksys along with the correct default gateway and DNS servers (the same as the Linksys learned) from the ISP.

Make sure you can ping the Linksys from the PC and try to ping websites on the Internet by name and IP address.
0
 
LVL 77

Assisted Solution

by:Rob Williams
Rob Williams earned 250 total points
ID: 17924048
A long shot:
What WAN IP does the Linksys get ? (if posting only post the first 2 octets like 123.123.x.x) I noticed the U10C020 (not your unit) is also a combined router. If either because the modem is also performing NAT or the service providers is doing so, and you receive an IP in the 192.168.1.x subnet, you will have a conflict with the default LAN side subnet on the Linksys, which defaults to 192.168.1.1  If this is the case change the LAN side IP of the router to something like 192.168.2.1

Another possibility is you may have a connection but not be receiving the DNS server's IP through DHCP from the router. To test try going to:
http://64.233.187.99/  (this is goggle in IP form)
If this works try adding the ISP's DNS server (found on the router's status page) to the DHCP configuration for the LAN client machines.
0
 

Author Comment

by:herrbradshaw
ID: 17930989
OK,

Here's what it was.  Unbelievably, the Linksys Router was bad.  Although I was able to ping it, I noticed that it wasn't sending out a  wireless ID that my laptop could pick up.  In addition, the lights were blinking in an unusual manner.  I switched out the router with a Belkin wireless and VOILA, it worked.  Thanks to the both of you for responding.  Your ideas were good and I will use them next time for troubleshooting.  I'm splitting the points between you.  Thanks for your time.

Chris :)
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 17931466
Thanks herrbradshaw, glad to hear you resolved.
--Rob
0

Featured Post

Enroll in May's Course of the Month

May’s Course of the Month is now available! Experts Exchange’s Premium Members and Team Accounts have access to a complimentary course each month as part of their membership—an extra way to increase training and boost professional development.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question