Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 740
  • Last Modified:

Remote Desktop Connection with Netopia Caymen 3546

I have a Netopia Caymen 3546 router that I believe is blocking my remote desktop connection. On my LAN I can connect between two XP pro PCs with remote desktop just fine, but when I try to connect from outside the router I get the "The client could not connect to the remote computer". I can connect to other sites from this client.
I believe the only thing I need to set is the Pinhole Entry.

Pinhole Name > Remote
Protocol Select > TCP
External Port Start > 3398
External Port End > 3398
Internal IP Address 192.168.254.200 (Destination PC)
Internal Port > 3398

What am I missing?

Thanks
0
FFBill
Asked:
FFBill
  • 2
1 Solution
 
Rob WilliamsCommented:
Is that a typo or error, it should be port 3389.

Also check if the Windows firewall is enabled on the machine. It may be enabled and set to allow local connections only, the default. If enabled go to  control panel | windows firewall | exception | remote desktop - enable and highlight | edit | highlight TCP 3389 and choose edit scope | select "allow all computers to connect (even those from the Internet)"
0
 
FFBillAuthor Commented:
No it is not a typo, I entered the port wrong into the pinhole setting. When I changed it to 3389 it worked fine.


Thanks
0
 
Rob WilliamsCommented:
Great, glad to hear. Thanks FFBill ,
--Rob
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now