Solved

ARCserve 11.5 reconnection timeout

Posted on 2006-11-10
5
7,786 Views
Last Modified: 2011-02-14
I am using ARCserve 11.5 to backup our server farm.  It seems to back everything up fine.  When it gets to the exchange server it backs up the mailboxes at brick level but when it tries to backup the machine I get the following error which causes the job to Fail.

E3392
Backup server TCP reconnection timeout.  (AGENT=192.168.1.1 (MAILSERVER (192.168.1.1)), Network Error=0x9)
N8640
dbaxchg2 Version 11.5 Build 4144 3-15-2006 Microsoft Exchange Server 2K/up


Any Ideas?
0
Comment
Question by:dprimeus
  • 3
  • 2
5 Comments
 
LVL 22

Expert Comment

by:dovidmichel
ID: 17924047
Start by updating.
http://supportconnectw.ca.com/public/storage/downloads/nt/115/basbr115-solpatch.asp
QO81201        ZIP/ISO        593 MB/ 518 MB        08/21/06         NT -BAB 11.5 SP2 - The CD1.zip

In the registry on the client side there is a registry setting to extend the timeout period, but I'd try the update first.
0
 
LVL 1

Author Comment

by:dprimeus
ID: 17940075
Just updated to 11.5.  Nice to see that they sent old CDs out.  I will install the update and post the results.
0
 
LVL 22

Expert Comment

by:dovidmichel
ID: 17940387
Well I know that after SP2 was released they did actually burn new CDs because I have one. As the size and file name imply SP2 is a full product release and it is not necessary to do a prior install.
0
 
LVL 1

Author Comment

by:dprimeus
ID: 17957089
Installed the newest version (SP2) and still have the problem.  I opened a case with CA.  I will let you know what we discover.  Since this is an out of the box install and everthing is setup pretty standard I would think I am not the first nore the last to have this problem.  It is very strange because it backs up the other 9 servers just fine.  And 3 others are the exact same server model and OS and it does hot have any problems with those.   Just the mail server right before a brick level backup (which works).
0
 
LVL 22

Accepted Solution

by:
dovidmichel earned 500 total points
ID: 17957266
There are some registry settings that might help.
Hkey Local Mach\SOFTWARE\ComputerAssociates\BrightStorARCserveBackup\ClientAgent\Parameters
Set useAsysncIO to 0
Set SetWSTCPnoDelay to 0
ReconnectionTimeOut default is 12c hex or 300 dec, you can try increasing this.
0

Featured Post

U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The business world is becoming increasingly integrated with tech. It’s not just for a select few anymore — but what about if you have a small business? It may be easier than you think to integrate technology into your small business, and it’s likely…
Many businesses neglect disaster recovery and treat it as an after-thought. I can tell you first hand that data will be lost, hard drives die, servers will be hacked, and careless (or malicious) employees can ruin your data.
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question