Solved

ARCserve 11.5 reconnection timeout

Posted on 2006-11-10
5
7,775 Views
Last Modified: 2011-02-14
I am using ARCserve 11.5 to backup our server farm.  It seems to back everything up fine.  When it gets to the exchange server it backs up the mailboxes at brick level but when it tries to backup the machine I get the following error which causes the job to Fail.

E3392
Backup server TCP reconnection timeout.  (AGENT=192.168.1.1 (MAILSERVER (192.168.1.1)), Network Error=0x9)
N8640
dbaxchg2 Version 11.5 Build 4144 3-15-2006 Microsoft Exchange Server 2K/up


Any Ideas?
0
Comment
Question by:dprimeus
  • 3
  • 2
5 Comments
 
LVL 22

Expert Comment

by:dovidmichel
ID: 17924047
Start by updating.
http://supportconnectw.ca.com/public/storage/downloads/nt/115/basbr115-solpatch.asp
QO81201        ZIP/ISO        593 MB/ 518 MB        08/21/06         NT -BAB 11.5 SP2 - The CD1.zip

In the registry on the client side there is a registry setting to extend the timeout period, but I'd try the update first.
0
 
LVL 1

Author Comment

by:dprimeus
ID: 17940075
Just updated to 11.5.  Nice to see that they sent old CDs out.  I will install the update and post the results.
0
 
LVL 22

Expert Comment

by:dovidmichel
ID: 17940387
Well I know that after SP2 was released they did actually burn new CDs because I have one. As the size and file name imply SP2 is a full product release and it is not necessary to do a prior install.
0
 
LVL 1

Author Comment

by:dprimeus
ID: 17957089
Installed the newest version (SP2) and still have the problem.  I opened a case with CA.  I will let you know what we discover.  Since this is an out of the box install and everthing is setup pretty standard I would think I am not the first nore the last to have this problem.  It is very strange because it backs up the other 9 servers just fine.  And 3 others are the exact same server model and OS and it does hot have any problems with those.   Just the mail server right before a brick level backup (which works).
0
 
LVL 22

Accepted Solution

by:
dovidmichel earned 500 total points
ID: 17957266
There are some registry settings that might help.
Hkey Local Mach\SOFTWARE\ComputerAssociates\BrightStorARCserveBackup\ClientAgent\Parameters
Set useAsysncIO to 0
Set SetWSTCPnoDelay to 0
ReconnectionTimeOut default is 12c hex or 300 dec, you can try increasing this.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Solid State Drive Performance Tips: Solid state storage technology is now a standard.  After testing and using several different brands and revisions of SSD's over the years I have put together a collection of tips,tools and suggestions that I ha…
Don't buy such-and-such disk drives, they are not reliable!    Boy, how many times have we read a post from a well-meaning person who had some bad experiences with a drive and now they exclaim the entire company's products can't be trusted.  First, …
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now