Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Problem configuring CISCO 1841 router

Posted on 2006-11-11
3
Medium Priority
?
1,191 Views
Last Modified: 2008-01-09
I am having a problem removing IPX from our CISCO 1841 router.   I log into the router and goto config t and make my updates.  After I do a control Z and show config, IPX is stil there.  It doesnt look like I did anything.  

I would greatly appreciate any help.   Below is the configuration currently on the router.  

show config
Using 4777 out of 196600 bytes
!
! Last configuration change at 12:10:00 EST Sat Nov 11 2006 by BigC
! NVRAM config last updated at 12:10:30 EST Sat Nov 11 2006 by BigC
!
version 12.3
service timestamps debug datetime msec localtime show-timezone year
service timestamps log datetime msec localtime show-timezone year
service password-encryption
!
hostname MyCisco
!
boot-start-marker
boot system flash c1841-adventerprisek9-mz.123-8.YG3.bin
boot-end-marker
!
logging buffered 8092 notifications
no logging console
enable secret 5 $8877686876798709870970978.
!
username BigC privilege 15 secret 5 $87687576097098-0.
clock timezone EST -5
clock summer-time DST recurring
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
no ip domain lookup
ip domain name BigC.com
ip ips po max-events 100
ipx routing 0015.fa8c.ec8e
no ftp-server write-enable
!
!
!
!
!
!
!
!
!
!
!
!
application
 !
 monitor
 !
 session
 !
 global
!
crypto pki trustpoint TP-self-signed-44444444
 subject-name cn=IOS-Self-Signed-Certificate-44444444
 revocation-check none
 rsakeypair TP-self-signed-4444444
!
!
!
!
class-map match-all VOIP
class-map match-all VIDEO
 match access-group name VIDEO
!
!
policy-map VOICEWashington
 class VOIP
  priority percent 20
 class VIDEO
  bandwidth 384
 class class-default
  fair-queue
  random-detect
policy-map VOIPNewMexico
 class VOIP
  priority percent 15
 class VIDEO
  bandwidth 317
 class class-default
  fair-queue
  random-detect
!
!
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
crypto isakmp key 66666666666666 address 78.2.1.2
!
!
crypto ipsec transform-set BigC esp-3des
!
crypto map BigCBACKUPVPN 10 ipsec-isakmp
 ! Incomplete
 set peer 78.2.1.2
 set transform-set BigC
 match address 101
!
!
!
!
interface Tunnel0
 description BigC BACKUP VPN TUNNEL WITH ENCRYPTION
 bandwidth 384
 ip address 78.2.1.1 255.255.255.252
 tunnel destination 78.2.1.2
!
interface FastEthernet0/0
 description Connection to BigC ND DATA Network
 ip address 189.90.1.1 255.255.255.0
 duplex auto
 speed auto
 ipx network 5
!
interface FastEthernet0/1
 description Connection to BigC ND Phone System
 ip address 7.56.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1/0
 no ip address
 shutdown
!
interface FastEthernet0/1/1
 no ip address
 shutdown
interface FastEthernet0/1/2
 no ip address
 shutdown
!
interface FastEthernet0/1/3
 no ip address
 shutdown
!
interface Serial0/0/0
 description 1544K New Edge Frame Relay T1
 bandwidth 1919
 no ip address
 encapsulation frame-relay
 no fair-queue
 service-module t1 timeslots 1-24
 service-module t1 remote-alarm-enable
 service-module t1 fdl both
 frame-relay traffic-shaping
 frame-relay lmi-type ansi
!
interface Serial0/0/0.1 point-to-point
 description Frame-Relay To Washington 768K PVC
 ipx network AA1
 frame-relay class shapeWashington
 frame-relay interface-dlci 17  
!
interface Serial0/0/0.2 point-to-point
 description Frame-Relay to NewMexico 384K PVC
 ip address 14.150.2.5 255.255.255.252
 ipx network AA2
 frame-relay class shapeNewMexico
 frame-relay interface-dlci 16  
!
interface Vlan1
 no ip address
!
router eigrp 1
 network 11.0.0.0
 network 7.56.0.0
 network 14.150.1.0
 network 14.150.2.0
 no auto-summary
!
ip classless
ip route 189.90.2.0 255.255.255.0 189.90.1.21
!
!
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
!
ip access-list extended VIDEO
 permit ip host 14.150.1.31 any
ip access-list extended VOIP
 permit ip 7.56.1.0 0.0.0.255 7.56.2.0 0.0.0.255
 permit ip 7.56.1.0 0.0.0.255 7.56.3.0 0.0.0.255
!
!
map-class frame-relay shapeWashington
 frame-relay cir 1919000
 frame-relay bc 19190
 frame-relay be 0
 frame-relay mincir 1024000
 service-policy output VOICEWashington
!
 frame-relay cir 898900
 frame-relay bc 8989
 frame-relay be 0
 service-policy output VOIPNewMexico
snmp-server community public RO
!
!
!
!
!
!
tftp-server flash:c1841-adventerprisek9-mz.123-8.YG3.bin
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 15 0
 password 7 098765432345
 login local
line aux 0
 password 7 876545678987
 login local
 modem InOut
 transport input all
 speed 115200
 flowcontrol hardware
line vty 0 4
 session-timeout 60
 exec-timeout 60 0
 privilege level 15
 password 7 987yi87uyhjh
 login local
 transport input telnet ssh
line vty 5 15
 exec-timeout 60 0
 privilege level 15
 password 7 uyghjhghvbhj
 transport input telnet ssh
!
ntp clock-period 17178764
ntp server 80.123.244.18
end

MyCisco#

Thanks for any suggestions
0
Comment
Question by:qvfps
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 43

Accepted Solution

by:
JFrederick29 earned 940 total points
ID: 17922039
Do this:

conf t
no ipx routing 0015.fa8c.ec8e
0
 
LVL 43

Assisted Solution

by:JFrederick29
JFrederick29 earned 940 total points
ID: 17922068
Also remove the "ipx networks" from the interfaces as well.

By the way, "show config" shows the startup-configuraiton so if you don't do a "write mem" after making your changes, they will still appear.  If you do a "show run" after the changes or a "write mem" they will not be present.
0
 

Author Comment

by:qvfps
ID: 17922513
I am not sure what was different this time.  I would swear that I tried the above command more thatn once.   And I was using both show config and show running-config to check afterwards and compare the differencees.  

Whatever.  It worked this time.  Thanks a lof for the quick response

Greg
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New Server 172.16.200.2  was moved from behind Router R2 f0/1 to behind router R1 int f/01 and has now address 172.16.100.2. But we want users still to be able to connected to it by old IP. How to do it ? We can used destination NAT (DNAT).  In DNAT…
This article is a guide to configure bridging on Cisco Routers.  This is something I never knew was possible until after making a few phone calls to Cisco.  Using bridging saved our company money by not requiring us to purchase a new switch.  Bridgi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question