• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 417
  • Last Modified:

Cannot Telnet into SMTP (port 25)

While reading a previous thread I felt as though it was me that had written it.
http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_22045370.html

I did exactly what was done in that thread and still cannot Telnet into SMTP. I myself have uninstalled and reinstalled Exchange. I no longer have the issue of email automatically creating and everything looks as though it should be ...But still not able to connect. I ran some Post listening tools that show IP Address 0.0.0.0 Listening on port 25 (the '0' are teh actual ip address showing) but my mail server ip address shows it connected but instead of "listening' the status is 'TIME_WAIT'. Please Help!!!!!

I apologize if this seems like the ramblings of a mad man, I am into my 20th hour on this. Any help is GREATLY APPRECIATED
0
Vanbortel
Asked:
Vanbortel
2 Solutions
 
VahikCommented:
If u reinsatlled exchange and still have problem
1- make sure u dont have  a cisco firewall between u and the server
2- make sure windows firewall is OFF....
0
 
SembeeCommented:
The most common reason for this type of failure is antivirus getting in the way. Some of the AV vendors block port 25 - McAfee and Symantec both have versions that do that.

Simon.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now