Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 622
  • Last Modified:

Disable AlbumArt in WMP 10

How do I disable Windows Media Player 10 from adding the AlbumArt*.jpg files on my computer?
0
orangutang
Asked:
orangutang
  • 2
  • 2
2 Solutions
 
neutron7Commented:
try this


On the Tools menu, click Options.


On the Privacy tab, deselect "Update music files by retrieving media info from the Internet".
0
 
orangutangAuthor Commented:
I think maybe the problem was I also had to uncheck the "Retrieve additional &information from the Internet" option in the Library tab.
0
 
cool_sathish_333Commented:
Hi orangutang... When playing a song in WMP, right click at any position on the area that displays the album art and select NO VISUALIZATION and play the songs... U ll find that no jpeg files will be added to ur computer...

Regards...
$athi$h...
0
 
neutron7Commented:
is it fixed now?
0
 
orangutangAuthor Commented:
I never have visualizations on, anyway.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now