Solved

urgent help

Posted on 2006-11-12
9
249 Views
Last Modified: 2010-05-18
Hi

I have 1 server running win2003 enterprise R2 and the server role is dhcp server ( lan ) and domain controller with dns all those are installed and running on domain eg. example.nl

It also has RRAS installed the second nic is called wan and nic 1 is public ...

The server itself has 2 nics and 1 nic is for the local lan netwerk and 1 nic is connected to a router which dhcp serves to connect to the internet ...

Before installing Active Directory and dhcp I used nic 2 to test the connection to the internet and it worked ...

Now the idiot part is that when I do a ping to www.teubus.nl the response is

pinging to www.teubus.nl [84.244.149.60] and then 4 times no reply but i should reply ...

Can someone tell me what I did wrong

Regards,

Ronald
0
Comment
Question by:Ronald Buster
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 77

Expert Comment

by:Rob Williams
ID: 17925629
Installing active directory installs/reconfigures DNS.
Any chance it is a DNS issue ?  Try pinging the IP to see if you get a reply ping 84.244.149.60  or try connecting to  http://64.233.187.99/   (Google)
Do the above from the server for now, rather than a workstation.

If those work you need to add the ISP's DNS settings under forwarders in the DNS management console. This should be done as well as the server should point only to itself for DNS and the workstations should only point to your internal DNS (active directory) server.

If the above now works from the server but not the workstations you may need to re-configure RRAS which controls the routing between the 2 network adapter.
0
 
LVL 3

Author Comment

by:Ronald Buster
ID: 17925932
The problem is that I was testing from the server ... I hadn't had the change to try it from a workstation

After installing active directory the internet connection was gone ...

Tried internet explorer with http://www.google.com or http://64.233.187.99 both isn't working ...

The dns forwarder is the one from the router because this one provides ISP's dns ...

0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 17926358
>>"The dns forwarder is the one from the router because this one provides ISP's dns ..."
Should really change that but shouldn't be affecting http://64.233.187.99

Can you ping the router's IP.
If not can you ping the server's own WAN IP?
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 
LVL 3

Author Comment

by:Ronald Buster
ID: 17929125
Can the problems arrise because the servers DHCP server ( LAN ) is binded to the second nic ( router dhcp ).

0
 
LVL 3

Author Comment

by:Ronald Buster
ID: 17929293
Also I used the name teubus.nl as domain name when installing Active Directory could that ben the problem ?
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 17929898
>>"Can the problems arrise because the servers DHCP server ( LAN ) is binded to the second nic ( router dhcp )."
Shouldn't, but you want the server DHCP service on the LAN side/NIC.
Looking at the next part of your question I assume www.teubus.nl wasn't an example but rather the only domain you cannot ping. I assume pinging of the router and other domains is fine?

>>"Also I used the name teubus.nl as domain name when installing Active Directory could that ben the problem ?"
That can be a problem. Though you can get around that, the Microsoft recommended procedure is to name your internal domain something like teubus.local
If the site is hosted externally try adding a host record to DNS pointing www.teubus.nl  to the external IP 84.244.149.60 in the DNS management console under your domain.
0
 
LVL 3

Author Comment

by:Ronald Buster
ID: 17930983
if the domain name teubus.nl as domain name when installing active directory can be a problem ... How can I fix this reinstalling Active Directory ( quickest method ? ), I did not use teubus.local

but the strange thing is that dhcp lan is working correctly ...

However I cannot use the internet ( nic 2 : router ) connection on the server trying to browse to site www.google.com or else not only www.teubus.nl ...

Trying to ping www.teubus.nl or any other site resolves only

pinging www.teubus.nl [84.244.149.60]

no reply
no reply
no reply
no reply

etc etc

It is making me nuts ...

0
 
LVL 77

Accepted Solution

by:
Rob Williams earned 125 total points
ID: 17939812
Is this a working/production server? If not you might want to back up a little, and un-install Active directory, DNS and  DHCP, and then re-install.
If you are behind a router there is no need to use 2 network adapters, but you can if you wish. When choosing subnets choose less common ones, i.e. avoid 192.168.0.x, 192.168.1.x, 192.168.2.x, 192.168.100.x, 192.168.111.x, 10.0.0.x  This will avoid some possible problems with other services at a latter date. If you choose to use 2 network adapters the WAN adapter will either be configured with your public IP, assigned by your ISP, or if behind a router it will have a private IP and it's subnet should be different that that of the LAN. Assign a gateway only to the WAN network card if there are 2. (this may be your problem above).
Then re-install DHCP, bound to the local/LAN adapter. Finally re-install Active Directory using the teubus.local domain name. During the install it will prompt you to install DNS. DNS should be configured with the server and any workstations, pointing to your internal DNS server and the ISP's DNS IP only listed as a forwarder in the DNS management console. The configuration wizard will prompt you for this.
Personally if you have a router/firewall I would just use the one network adapter to keep things simple.
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 17964114
Thanks Ronald,
Cheers !
--Rob
0

Featured Post

How Blockchain Is Impacting Every Industry

Blockchain expert Alex Tapscott talks to Acronis VP Frank Jablonski about this revolutionary technology and how it's making inroads into other industries and facets of everyday life.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scenerio: You have a server running Server 2003 and have applied a retail pack of Terminal Server Licenses.  You want to change servers or your server has crashed and you need to reapply the Terminal Server Licenses. When you enter the 16-digit lic…
I've always wanted to allow a user to have a printer no matter where they login. The steps below will show you how to achieve just that. In this Article I'll show how to deploy printers automatically with group policy and then using security fil…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question