How do you disable the "Welcome to Windows Server 2003" website for coming up??

I've setup OWA on SBS 2003 so employees can go to mail.xxxx.com/exchange.  But if you go to mail.xxxx.com it brings up that website where they can log in remotely to a pc, etc ,etc.  How do I prevent that from coming up??
debbiezAsked:
Who is Participating?
 
Jeffrey Kane - TechSoEasyConnect With a Mentor Principal ConsultantCommented:
You've never run the CEICW?  Then you haven't really installed your server completely.

http://msmvps.com/blogs/bradley/archive/2004/06/24/8898.aspx
http://sbsurl.com/itpro

Jeff
TechSoEasy
0
 
debbiezAuthor Commented:
Nevermind, found the "enable default context page" check box and unchecked that.  Works fine now....
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Where'd ya find THAT?  I've never seen an "enable default context page" check box.


Additionally, they would normally have to go to mail.xxxx.com/remote to get to the Remote Web Workplace main menu.  If you keep port 80 closed, then THAT is what would stop the "Welcome to.." page from displaying.  (This is also done by not selecting "Business Web Site (wwwroot)" in the CEICW).

Jeff
TechSoEasy
0
 
debbiezAuthor Commented:
Sorry... I meant "enable default document"

I never went through the wizard... sorry.
0
All Courses

From novice to tech pro — start learning today.