Solved

Mircorsoft Exchange Server - Receiving  Processing

Posted on 2006-11-12
10
661 Views
Last Modified: 2008-05-24
Hello,

While accessing outlook via VPN, I am getting following message

< Preparing to send/receive...Trying to connect >  Microsoft Outlook is syncronizing the folders.

And then it fails to connect.

Following diagonostis have been done.
1) pinging the email server from command prompt. I am able to ge the response.
2) De-actived  my firewall and still this problem persists not able to connect.

Please let me know what else i could check.
Thanks
Vids.
 

0
Comment
Question by:vparab_2006
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
10 Comments
 
LVL 18

Expert Comment

by:Frankco
ID: 17927647
Hi vparab-2006,

Click on Tools ~ Email Accounts ~ Next ~ View or change existing email accounts ~ More settings button and change the server timeout time to 5 minutes.

cheers,
frankco
0
 

Author Comment

by:vparab_2006
ID: 17927996
Hello Frankco,

I increased time to 5 mins, but it still shows message
<< Preparing to send Receive ...Trying to connect.>>
and on the Outlook icon it shows a message << Microsoft outlook is requesting data from the server>>

Under Advanced Tab there is Cached Exchange mode setting, its currently checked , i had unchecked also but same result?

Under security type Tab its using Kerberos/NTLM Password Authentications is this right?

This setup works fine when i connect in office, its only via VPN its problem.

Is there anything you can suggest for me to get this working.

0
 
LVL 9

Accepted Solution

by:
gopal_krishna earned 500 total points
ID: 17928730
This can happen due to DNS issue. hence in order to check if this is due to DNS please make an Host entry

Copy and paste in run command and open with notepad:

C:\windows\system32\drivers\etc\hosts

Type the IP address you get  while ping the exchange server.

e.g : 192.168.10.12          Abcmail.xyz.com (It should be Full address FQDN)

one you make this entry you would be able to access automatically.

Try this and reply back if you have any issues.

Regards
Gopal krishna K
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 18

Expert Comment

by:Frankco
ID: 17929779
Hi vparab-2006,


Make sure you are using the latest version of the VPN client.

cheers,
frankco
0
 

Author Comment

by:vparab_2006
ID: 17945195
Thanks Gopal it worked by adding IP address to hosts file.

 But it has strange behaviour it takes a long time to retrieve mails  average time it take between 5 to 10 mins do you why this should take this long?

Atleast now i can access the E-mails.

Thanks for your help

Thanks to frankco too for providing your inputs.

Regards,
-Vids.
0
 
LVL 9

Expert Comment

by:gopal_krishna
ID: 17946131
This is due to the DNS problem on you exchange server. This is not replicating with the host name and hence you are facing this issue. Also if your mail box is more you would face the same issues. hence i would suggest that to archieve the mail box and reduce the mail box size for faster access.  

This can also happen if your internet is very slow. when you connect to the VPN it will utilize the maximum bandwidth which will make your outlook to be slow.

However, check with your admin regarding the RPC over HTTP.if you have this option enabled then you can access your outlook with out VPN.

 
Good luck

Gopal Krishna K
0
 

Author Comment

by:vparab_2006
ID: 17967531
I deleted all my mails and i have left with only 25 mails in my in-box.

Today i was not able to access E-mail and got the following Error.

Task 'Microsoft Exchange Server' reported error (0x8004011D) : 'The server is not available. Contact your administrator if this condition persists.'

From command prompt it was able to ping the server.

Something is really messed up with outlook it seems?

Thanks
Vids.
0
 
LVL 9

Expert Comment

by:gopal_krishna
ID: 17970396
Have you unchecked the cached made that is checked by default. Bez offline file does not sync if you have manually deleted the files. You need to just take out the Cached mode and then sync your out look once and then you can again enable the cached mode.

In order to do so Please follow the steps provided below:

Open Outlook>Tools>Options>Mail setup>email accounts>next. change>Uncheck the cached exchange mode>finish.

Once you have done with this please close outlook and open it again.

cheers
Gopal Krishna K
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question