Windows Firewall Issue

I am working in a large corporate environment where I have to support around 2500 PCs in different sites. I had lots of XP SP1 pcs and there was a urgent need to install SP2 in all of them. What I had was I installed GFI security scanner in my PC and scanned all the Pcs and pushed SP2 remotely. Every thing went perfect and around 100 Pcs were successfully patched with latest SP. I am using a remote connectivity software called Dameware which is using port 6129 by default. As soon as I patched the latest SP in those PCs I am unable to connect them remotely. I am also unable to get them through remote desktop conection.
Now is there any way that I can either switch off the firewall or get the port 6129 opened in all the pcs without the internevtion of system administrator. I am a local admin of all the pcs in my office.

tsultanAsked:
Who is Participating?
 
srgilaniConnect With a Mentor Commented:
if its  a domain environment you can disable firewall through group policy.
0
 
kadadi_vIT AdminCommented:
In winxp sp2 firewall settings make the add to your dameware in exception list and check if it works and one more thing iam also using the dameware nt utilities but i can login to xp sp2 system put the user name / pass /domain ..like administrator/password & doamin= computer name menas ur login as local administrator ..right...
Check that dameware service is installed on that remote computer and give the computer IP as a host.

And you can also use the remote administrator viwer  ( R-admin ver2.1) using port -4899.
0
 
netstableCommented:
You can disable the firewall by going to Control Panel > Administrative Tools > Services and stopping the Windows Firewall/Internet Connection Sharing (ICS) service.
0
 
PeterMacCommented:
Also seem to remember reading somewhere that XP SP2 detected systems vulnerable to Blaster Worm, and automatically blocked all contact. Think this was seperate to normal firewall function.
0
 
jabramoCommented:
TCP Port 6129 must be added to the firewall exception list one pc at a time. Sometime the corporate policy does not allow the Firewall to be turned off. So its easier to add the port.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.