Solved

Cisco "Sh Runn Conf" .....

Posted on 2006-11-13
12
770 Views
Last Modified: 2008-01-16
hu guys ...
i am a junior cisco techne ....

well i have a router configurations ... i just wanted to understand what is that ...

1.  i have a router of 2600 series having the foloowing conf ...i just know that               router is connected in my WAN netwrok on a radio link ...
i want to know about this ....



2.       normally we connect media(DXX, VSAT) with the help of smart serial cards or simply serial cards for the WAN connectivity ....well in Radio link ...what card exactly needs to attach with the router and also how we need to configure it ...if its complex ...

and also physically only one card is connected with the router having one port and when i saw its name it was like

PRI 2CE1U

what parameters are needed to configure for that .... under this you will see the configurations for total of 8 ports...if they are of virtual interfaces ????
whats these ports actually are

have a look on it


Router#sh runn
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
clock timezone PST 5
ip subnet-zero
no ip domain-lookup
!
!
!
controller E1 1/0
 framing NO-CRC4
 channel-group 0 timeslots 1-4
 channel-group 1 timeslots 5-8
 channel-group 2 timeslots 9-10
 channel-group 3 timeslots 11-12
 --More--
 channel-group 4 timeslots 13
 channel-group 5 timeslots 14
 channel-group 6 timeslots 15-18
 channel-group 7 timeslots 19-22
!
controller E1 1/1
!
!
!
interface Ethernet0/0
 ip address 146.62.222.40 255.255.255.0
 no ip directed-broadcast
 no keepalive
!
interface Serial1/0:0
 description Link b/w ISB to LHR 256 Kbps
 ip unnumbered Ethernet0/0
 no ip directed-broadcast
!
interface Serial1/0:1
 description Link b/w ISB to KHI 256 Kbps
 ip unnumbered Ethernet0/0
 no ip directed-broadcast
 --More--
interface Serial1/0:2
 description Link b/w ISB to MLTN 128 Kbps
 ip unnumbered Ethernet0/0
 no ip directed-broadcast
!
interface Serial1/0:3
 description Link b/w ISB to RWP 128 Kbps
 ip unnumbered Ethernet0/0
 no ip directed-broadcast
!
interface Serial1/0:4
 description Link b/w ISB to PESH 64 Kbps
 ip unnumbered Ethernet0/0
 no ip directed-broadcast
!
interface Serial1/0:5
 description Link b/w ISB to SUKKUR 64 Kbps
 ip unnumbered Ethernet0/0
 no ip directed-broadcast
!
interface Serial1/0:6
 description Link b/w ISB to AKORA 256 Kbps
 --More--
ip unnumbered Ethernet0/0
 no ip directed-broadcast
!
interface Serial1/0:7
 description Link b/w ISB to JEHLM 256 Kbps
 ip unnumbered Ethernet0/0
 no ip directed-broadcast
!
router eigrp 1
 network 146.62.222.40 0.0.0.0
!
ip classless
no ip http server
!
!
!
line con 0
 logging synchronous
 transport input none
line aux 0
line vty 0 4
 login
!
 --More--
end

Router#


what this command exactly do

line con 0
 logging synchronous
 transport input none     >>>>>>>>>>>>THIS ONE

asad


0
Comment
Question by:annasad
  • 5
  • 4
  • 2
  • +1
12 Comments
 
LVL 3

Expert Comment

by:tang_tzuchi
ID: 17928625
hi,

From your configuration, those interface Serial1/0:0 to interface Serial1/0:7 were the sub interface (which is virtual) which seperate from the serial port serial1/0.

0
 
LVL 1

Author Comment

by:annasad
ID: 17928947
okey and what about it

controller E1 1/0
 framing NO-CRC4
 channel-group 0 timeslots 1-4
 channel-group 1 timeslots 5-8
 channel-group 2 timeslots 9-10
 channel-group 3 timeslots 11-12
 --More--
 channel-group 4 timeslots 13
 channel-group 5 timeslots 14
 channel-group 6 timeslots 15-18
 channel-group 7 timeslots 19-22
!
controller E1 1/1


0
 
LVL 12

Accepted Solution

by:
pjtemplin earned 300 total points
ID: 17929216
The channel-group lines create logical interfaces to match the channel-group number with the E1 timeslots shown.  Each timeslot is 64kbps.

I could get anal-retentive and say that Serial1/0:0 isn't a subinterface, and is in fact a logical interface under the controller.  If nothing else, you could run frame relay over one of those logical interfaces with subinterfaces and end up with Serial1/0:0.1 (where the .1 is the subinterface).  But I won't fuss at this hour, since I haven't had my coffee yet.  :)
0
 
LVL 4

Assisted Solution

by:Nilesh Roy
Nilesh Roy earned 200 total points
ID: 17929240
The transport input command is particularly useful in controlling the protocols that can be used to get interactive access.

Interactive access can be prevented completely by applying the configuration command no exec to any asynchronous line, or by using the command -> transport input none <- to any virtual terminal line, that may be accessible to untrusted users.

-Nilesh.
0
 
LVL 4

Expert Comment

by:Nilesh Roy
ID: 17929258
Also check out the followsing URL --> Connecting Wireless Multipoint Network Modules

http://www.cisco.com/en/US/products/hw/modules/ps2797/products_module_installation_guide_chapter09186a008007c8d0.html

Regards,

Nilesh Roy.
0
 
LVL 1

Author Comment

by:annasad
ID: 17929413
well what can i assume from
transpor input none ..... on a VTY interface ....

what this would do when some user will try to telnet the Router/Switch .....
will it deny the request or it will sun some procedure to check its validation ???

and well if each timeslot is for 64kbps how mnay timeslots can be assigned ????

and how you assign them ......according to my conf ......if u have taken ur Coffee???

as physically how much bandwith a serail interface supports ????

and if i can assume from my runn-conf that how much total of bandwith is running on this physical interface (Serial) ??????



ASAd
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 12

Expert Comment

by:pjtemplin
ID: 17929786
transport input none restricts access to the VTY interfaces.  I think it'd deny access, but can't easily confirm and don't have quick access to a lab box that I can accidentally but safely lock myself out of.  :)

If you have an E1, you have 32 timeslots available to you.  They are assigned as you see, underneath the controller section.  The interface supports about 2Mbps (32x64kbps) since it's an E1 interface.  For actual bandwidth allotted, just add up the number of timeslots in use and multiply by 64kbps.
0
 
LVL 1

Author Comment

by:annasad
ID: 17935980
well i am getting you ....

i will do it in mya LAB ...dont worry ... i wont lock up myslef as i would have a console ...

well on a radio link ...how much bandwith can be supported ...coz i assume thats not an E1 Line ......i am connected with the Radio Modem with that interface ...


0
 
LVL 12

Expert Comment

by:pjtemplin
ID: 17936006
If you have the card you told us you have, it has two E1 ports.  2.0Mbps per port.
0
 
LVL 1

Author Comment

by:annasad
ID: 17936017
well surely card is E1 port ...but i said how much a RADIO Link can provide Bandwidth .... my interface suports that bandwith but what about my carier ???
its not an E1 Line or not a telephone Line which supports up to 54 Mbps ....
I HAVE A RADIO LINK ...WHAT ITS LIMITAION ????
0
 
LVL 12

Expert Comment

by:pjtemplin
ID: 17936360
I DON'T KNOW.  ASK THE RADIO LINK MANUFACTURER.

If it's going to PLUG INTO YOUR ROUTER, WITH THE CARDS YOU HAVE, IT'S GOING TO BE AN E1 INTERFACE.
0
 
LVL 1

Author Comment

by:annasad
ID: 17936398
OK
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Suggested Solutions

Even if you have implemented a Mobile Device Management solution company wide, it is a good idea to make sure you are taking into account all of the major risks to your electronic protected health information (ePHI).
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now