Solved

Outlook continually asking

Posted on 2006-11-13
4
1,478 Views
Last Modified: 2012-06-21
Hi

When I open Outlook it keeps appearing with the following message

'You can connect to the server using the network, or work offline, or cancel this logon'

Any idea how to prevent it from asking this
0
Comment
Question by:mbavisi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 18

Expert Comment

by:kjanicke
ID: 17929634
Greetings:

Have you configured a primary account for outlook?  With a PST?

If you are using more than one account, you can specify which account is the default so that it will be the first account to be processed. Microsoft Outlook sends your messages using the default account unless you click the Accounts button (next to the Send button) on the message to choose another account to use for that message.

On the Tools menu, click E-mail Accounts.
Select View or change existing e-mail accounts, and then click Next.
In the list, click the e-mail account you want, and then click Set as Default.

This message usually appears when it can't connect to the network or has some sort of complications.  Can you elaborate as to what your configuration is?

Dial-up?  LAN direct? pop or exchange mailbox?

regards
0
 
LVL 1

Author Comment

by:mbavisi
ID: 17929703
I dont have problem with connecting to the server.  Outlook runs fine it just keeps asking me this question.  It is connected to the LAN.  I have 2 accounts. Exchange and POP.  This occured when we had to change the pst file for the exchange server account
0
 
LVL 18

Expert Comment

by:kjanicke
ID: 17929732
Do you have delivery of the email going to the PST?  Sounds like a network issue.  

If you have exchange, you can close the PST (remove it from the outlook profile).  Try that and see if the error message still occurs.  Than add the PST back to the configuration.
0
 
LVL 18

Accepted Solution

by:
Frankco earned 500 total points
ID: 17929871
Hi mbavisi,

Click Tools ~ Email Accounts ~ Next ~ View or change existing email accounts ~  more settings.
Uncheck manually control connection state.

cheers,
frankco
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Outlook 2013 Email from contact not grouping together 4 24
Enabling exchange 2013 read receipt 7 40
shared room calendars in Outlook 11 41
Fraud Email 22 83
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question