Solved

BIOS flashing failed, system unbootable (Gigabyte GA-6VXE7+ motherboard AWARD Bios)  How to restore system?

Posted on 2006-11-13
18
1,103 Views
Last Modified: 2011-04-14
I was attempting to upgrade my BIOS on my motherboard and used the manufacturer's utility which located the correct BIOS from their web site. While the utility was running, at 97% completion, the utility froze. I noticed some utility I had pop up behind the utility window indicating a windows access violation and asking me whether I wanted to proceed which I clicked 'yes' after about 5 minutes subsequent to the BIOS upgrade utility remaining stuck at 97%.

After clicking 'yes' the BIOS utility did not proceed any further and I shut down the window, restarted the utility and could only proceed to 97% again. Once I rebooted my computer the power comes on, green LED, and hard drive red LED stays on permanently. My monitor is completely blank. What can I do to reset the BIOS or make my computer functional again, especially since I need access to my hard drive files?

Note: Just prior to attempting to upgrade the BIOS I downloaded and installed the chipset drivers (http://www.gigabyte.com.tw/Support/Motherboard/Driver_Model.aspx?ClassValue=Motherboard&ProductID=1434&ProductName=GA-6VXE7+). After the install I did not reboot the system but immediately downloaded the @BIOS BIOS LIve Update Utility.

Motherboard: Gigabyte GA-6VXE7+ Rev 3.0 (Supercom 02/09/01)
Motherboard Manual: http://www.gigabyte.com.tw/Support/Motherboard/Manual_DownloadFile.aspx?FileType=Manual&FileID=15547

BIOS Upgrade Utility: http://www.gigabyte.com.tw/FileList/NewTech/old_motherboard_newtech/tech_a_bios.htm
Attempted BIOS to install: VIA 693A, AWARD BIOS, Ver. Fa
0
Comment
Question by:JustinSmith333
  • 8
  • 6
  • 3
  • +1
18 Comments
 
LVL 69

Accepted Solution

by:
Callandor earned 350 total points
Comment Utility
The new motherboards come with BIOS backups, in case you mess something up while flashing.  Since this is a somewhat old motherboard, I would played it safe and stuck with the old way of making a bootable floppy and booting into DOS for the flash.  At this point, I think you do not have any way to get the BIOS back, unless you get a replacement chip: http://www.badflash.com/
0
 
LVL 69

Assisted Solution

by:Merete
Merete earned 150 total points
Comment Utility
well never upgrade the bios unless you must and if your having problems.
try pressing DEL in the bios  load setup defaults press f10 to save and exit.
or pull out the power cord remove any cards external devices add ons.
then drop out the battery.

Get your Manual and find where is the CMOS RESET JUMPER and see in what position you have to bring it to do the reset procedure.

Usually it should be the position 1-2 for the normal work and the position 2-3 for the CMOS RESET.
 Now bring the CMOS RESET JUMPER in the right position .
If you have problems finding  the CMOS RESET JUMPER and you don't know where it is, the battery will do the job also.
 For  now take the battery complete out.
 It´s important, that we cut off every power that your MB has. Also, with touching the MB, you are discharging all the rest electrostatics charges that could be on the MB.
Now please, leave the System at least for 5-10min without any power. forget the MB for this time go have a coffee.

Now we can put back the CMOS RESET JUMPER in his normal position or the BATTERY in his place and conect the System with the power cable. If everything worked fine, you BIOS has to have now the starting sequence 00000000 and you have to see this:
Now just one little important thing.
First time now when you boot, go straight in to BIOS (don't boot in the OS) and set the DATE. If you don't do it, it can happend that you have problems with the licence of some Apps
0
 
LVL 28

Expert Comment

by:burrcm
Comment Utility
Merete may resolve it for you. If not - provided the bios chip is removable, and you have the correct bin file available, I can program it for you. Pull the chip and mail it to me and I will program and return it. No charge. Email on my profile.

I have downloaded the bios file. Their process names it .fa, but it should be a bin. I suspect just changing the extension will permit it to load in the normal manner. Worth a try, can't make it any worse.

Chris B
0
 
LVL 69

Expert Comment

by:Merete
Comment Utility
What is a nice offer from you Chris,  must be that great Australian attitude  :D  
I hope he lives in Australia too, great to see there is still such considerate people around.
0
 

Author Comment

by:JustinSmith333
Comment Utility
With the CMOS reset and the battery removed and replaced, both with the powercord detached, I reset the computer and still it powers up with the green power light and red hard drive light (on steady). It appears that I can not do anything further short of getting a new BIOS chip through  Merete or www.badflash.com. I am in Vancouver, Canada and was wondering if there was an alternative source to getting a BIOS chip programmed?

Someone also mentioned to me that I could get a hard drive enclosure kit (http://www.ncix.com/products/index.php?minorcatid=1027), pull out the hard drive and then be able to access my files through another computer. Is this recommended for the interim of getting access to my files and hopefully my IE bookmarks, and Outlook .pst contacts plus emails?
0
 
LVL 69

Expert Comment

by:Callandor
Comment Utility
Without a working BIOS, the motherboard can't boot up.

You can avoid the enclosure and just connect it as a slave in another desktop.  If you don't want to or can't open up another desktop, then I would go the enclosure route.  Yes, you should be able to access all your files on that drive, but you may need to take ownership of the folders if you don't use the same user: http://support.microsoft.com/kb/308421
0
 
LVL 69

Expert Comment

by:Merete
Comment Utility
Hi Justin I also live in Australia
the hard drive enclosure is a definate solution to getting any files off the hdd , I have used this with great success. After all Saving off the files is really the saviour of pain when a computer has died.
The rest is bearable.
Please check if you need a external enclosure with IEEE / firewire.
Your local computer store should carry these at an affordable price, they really should offer these whenever a Laptop is sold.

also you can  hook up the laptop hard drive to the desktop
The connector adaptor converts a laptop HDD 2.5 inch connector to a 3.5 inch HDD connector as used in the IDE bus system.  Here is a small  guide to all that
http://www.mikeshardware.com/howtos/laptop_hd_upgrade/

have you checked out ebay
http://cgi.ebay.com/2-5-HARD-DRIVE-ENCLOSURE-USB-2-0-EXTERNAL-CASE-Silver_W0QQitemZ130046652261QQihZ003QQcategoryZ74949QQcmdZViewItem

http://www.xpcgear.com/25enclosure.html

0
 

Author Comment

by:JustinSmith333
Comment Utility
I ordered a replacement BIOS chip from www.badflash.com this evening and should receive it in the next 2-3 days and see if that solves the problem.

In the meantime, I am trying to determine which hard drive enclosure will work with my Maxtor Diamond Plus 160GB 7200 RPM Ultra ATA/133 master hard drive (http://www.maxtorsolutions.com/en/catalog/Internal_Ultra/) that I had in the P3 computer with the Gigabyte GA-6VXE7+ motherboard. An online supplier (www.ncix.com) has a pick up depot really close to my home and they have several on sale currently (http://www.ncix.com/products/index.php?minorcatid=1027) plus a lot more at  http://www.ncix.com/products/index.php?minorcatid=1027 . Most refer to an SATA drive but mine is just an ATA drive.

Q1. Can I use an SATA product? Any recommendations from the ones they have available?
Q2. I am just looking for a short term solution to access my files until the BIOS replacement chip arrives (hopefully it works :)) and then I plan on burning CDs/DVDs of my files and seeing if there is some utility to transfer the programs to a new computer. Is there anything I need to know about putting the drive into the enclosure and then making sure it works to put it back into my original computer?

Aside comment: I purchased a new computer at Costco which unfortunately has two serial ATA hard drives installed and no expansion card slots to put in a controller to access my ATA/133 hard drive. It's unfortunate that these type of HP computers are so limited as far as any expansion / modification. My plan is once I get access to my documents to get a custom built computer so in the future I can add / upgrade various components. I used to be a big fan of brand name computers but after calling HP's customer support line and finding that no longer are there any real technical knowledgeable people there (i.e. only people accessing troubleshooting manuals/databases created by technical people) I've decided to go the custom route and use this great site and the true techies!.
0
 
LVL 69

Expert Comment

by:Merete
Comment Utility
HP computers << aaah, yes they are limited. Nice but limited. These have a hidden partition for recovery too.
 two serial ATA hard drives << if it is not raid you coudl remove one or
With a desktop you can even use the ide ribbon off the cdrom to hook in the Laptop external hdd using that ide adapter and power connector so all is still not lost.
The cdrom ide is compatible with most ide connectors.
Use the guide I provided above for removing the hdd Laptop.
Get the hdd out if possible take it with you so the sails guy ( hopefully qualified who knows what is what) they can check if it is a 3.5 or 2.5.
if connecting it to another Laptop
and  the laptop obviously has USB2.0
you can connect any USB storage device including a USB2.0 SATA enclosure
Therefore, you can connect any USB storage device including a USB2.0 SATA enclosure.
This will enable you to install the SATA HDD in the enclosure and then connect the enclosure to the laptop to transfer the data or alternatively use the enclosure as an external storage device.
you probably need  3.5 sata to usb2 external hdd case
off your link>>
http://www.ncix.com/products/index.php?sku=17269&vpn=2U3488&manufacture=nGear%20Technologies%20Inc.

if connecting it to another desktop you can use the enclosure with the ide adapter. Or the ide adapter by itself.
these should work
http://www.addonics.com/products/io/aks218ide.asp
http://www.cooldrives.com/esata-firewire-800-enclosure-case-external.html
good Luck if in doubt ask these guys with HDD in hand
 its handy they are just up the road for you.
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Author Comment

by:JustinSmith333
Comment Utility
Merete ... the HDD is not from a laptop, it is from a desktop with the Gigabyte motherboard. I have the one system with the BIOS problem and the new temp HP system.
0
 
LVL 69

Expert Comment

by:Merete
Comment Utility
oh!! great actually where did the laptop come from??
ok quickly gee wiz I am stupid sometimes
I too have a gygabyte MB and gygabyte nvidia 6600 Gt video card all gygabyte cool..

just take out the hdd and hook into the cdrom ide  easy peasy.
Unpower though please.. you'll need a screw driver to take out the hdd
pull out the ide cable and power connector that white one, look at the rear move the jumper to slave if in doubt look on top of the hdd  a diagram.
Its pretty easy you dont need really need the jumper using the cdrom master ide first position and its power. Works a treat, the computer is a bit slower to boot once the desktop loads it finds new hardware your hdd.
This is great if you dont have access to fancy lan stuff and just want to slave it.
Look in my computer for the cdrom drive letter now your hdd.
In control panel administrative tools computer manager disc manager you can format the drive if you want scan it before taking of any files.
good Luck
sorry my mistake will have to re-read where laptop came from, too many posting I guess

0
 

Author Comment

by:JustinSmith333
Comment Utility
There motherboard controllers on the temporary computer only has serial ATA connectors, 2 going to serial ATA HDD and 1 going to DVD-ROM and 1 going to DVD/CD writer. Hence I have no IDE connection available. Is there a serial ATA to IDE connector available?
0
 
LVL 69

Expert Comment

by:Callandor
Comment Utility
0
 
LVL 69

Expert Comment

by:Merete
Comment Utility
Hi Justin back from my other job, um I dont think you need to buy serial ata to ide do you, your comment here>>1 going to DVD-ROM and 1 going to DVD/CD writer.<<  maybe I didnt explain myself well, you do have two spare ide ribbons actually>  you dont need the master dvd rom or the one that is on the slave ribbon first position, you dont need this rom to boot so it can be used to slave hdd to once your done with the hdd plug the ribbon back into the rom. you dont even need to remove the rom drive just its ribbon and power.
Unless the old hdd is not compatible with the ide ribbon out of the rom drive?
just unplug the master rom drive ide that is a slave ide off the mainboard>> and plug into the old hdd ??
0
 

Author Comment

by:JustinSmith333
Comment Utility
There are no IDE connectors on the motherboard, only serial ATA connectors which are used for the serial ATA hard drives and the serial ATA DVD-ROM & DVD/CD writer. So, I purchased an IDE interface to SATA connector, unplugged the serial ATA connector and power from what I believe is the master DVD device and plugged it into my ATA/133 hard drive from my now dead computer. When I booted the system I could not go into setup (F1) as the screen just went blank after leaving the bootup sequence subsequent to pressing F1 but I could boot into the windows operating system but without being able to see the ATA/133 hard drive through explorer, hence unable to access my old files.
0
 
LVL 69

Expert Comment

by:Merete
Comment Utility
Right, there is so many different setups I get lost lol,
 serial ATA DVD-ROM & DVD/CD writer I have not seen this before.
It should detect the hdd as slave though, did you pull out the power cable before plugging in the hdd?
There is no jumper on a sata drive?

Are you saying that once you connected the old hdd using the new  IDE interface to SATA connector to what you believe is the dvdrom master this computer will nolonger boot?
your comment>
When I booted the system I could not go into setup (F1) as the screen just went blank after leaving the bootup sequence
your comment
subsequent to pressing F1 but I could boot into the windows operating system << which windows operating system? Not the one on the old hdd? You cannot boot to the old hdd?
This new or other computer should boot normally and then in" My computer" there should be a drive letter D which should now be your old hdd?

I am sorry but I cannot figure this out>>but I could boot into the windows operating system but without being able to see the ATA/133 hard drive through explorer, hence unable to access my old files.

Does this mean you have windows running on this computer but you cannot access the folders thru explorer to the now slaved hdd?
You may have to take ownership of the folders.

Turn off the Indexing service (Control Panel>Administrative Tools>Services; scroll down to, double click on Indexing, click the Stop button, try moving the files again). That fixes the "file in use" most of the time.

If that doesn't work or you get a message about "access denied" and something about "permissions," follow the steps in the MS KB article, How to take ownership of a file or folder in Windows XP to get to your files.
http://support.microsoft.com/?kbid=308421











0
 

Author Comment

by:JustinSmith333
Comment Utility
I received my replacement BIOS through www.badflash.com, slipped it  in and everything is bootable and back to normal. Now time to transfer all my files and start looking for a new system.  Thanks for everyone's help.
0
 
LVL 69

Expert Comment

by:Merete
Comment Utility
phew that is a relief to know, excellent job Justin.
Thank you for the points too
:)
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Like many organizations, your foray into cloud computing may have started with an ancillary or security service, like email spam and virus protection. For some, the first or second step into the cloud was moving email off-premise. For others, a clou…
No matter the version of Windows you are using, you may have some problems with Windows Search running too slow or possibly not running at all. Before jumping into how you can solve this issue, just know there are many other viable alternative deskt…
It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
This video discusses moving either the default database or any database to a new volume.

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now