scsi card lvd/se too many devices terminated

hi, im having a problem configuring my scsi card... i have a adaptec 29160 scsi card and a raid tower.. im runing a 5 connector cable from the comp to the box.. its temrinated at the last end w/ a ultra 320 lvd/se thing.... anyway whenever i start up my computer it gives me this too many devices terminated.. what is it i need to change.??? the positioning of the terminator or something on my card... any thaughts ????????
jdissuesAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
sirbountyConnect With a Mentor Commented:
Guide posted reports the error presented...presumably it was resolved...
0
 
sirbountyCommented:
What about the internal termination?

The SCSI card BIOS has detected more than two terminated devices on the SE (single-ended) segment. Verify the termination on both the 68-pin internal SE and 50-pin internal SE connectors. Terminate only the last SCSI device at the end of each cable. Remove or disable the terminators on the SCSI devices between the ends of the cables. If noSCSI devices are connected to either of the connectors, set the SCSISelect termination option for the SE connector to Automatic or Enable
ref: http://www.adaptec.com/pdfs/user_guides/29160_users_reference.pdf
0
 
sirbountyCommented:
Why a delete?  You asked for recommendation - I made mine...the guide that I posted references the same error...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.