blinker goes missing

when using a text editor, or MS word, MS outlook etc the blinker goes missing after you press enter?

any ideas?
LVL 16
ellandrdAsked:
Who is Participating?
 
chrisnewman01Commented:
This <should> be done via the registry, or reg file.  I would hope you wouldn't have to have remote users go into the control panel to make the change :-)
0
 
chrisnewman01Commented:
Which OS and service pack do you have installed?  

If 2003, check this out:
http://support.microsoft.com/kb/873418/en-us
0
 
ellandrdAuthor Commented:
the whole setup of Citrix has all the latest patches etc. latest client latest version latest everything....

we dont use TS, we use ICA
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
chrisnewman01Commented:
ICA sits on top of TS...  Did you check the article?  Are you running 2003 SP1?
0
 
ellandrdAuthor Commented:
yes i looked at website.

we are running presentation server 2000
0
 
chrisnewman01Commented:
Check this out as well.  http://support.citrix.com/kb/entry!default.jspa?categoryID=122&entryID=1883&fromSearchPage=true  I'm having the issue on a 2003 SP1 server, but will test to see if changing the registry entry will help.  It doesn't mention a reboot in the article, but I think it might be necessary.

Chirs
0
 
ellandrdAuthor Commented:
lol - i have already tried this in the registry.  but only set it to 800 as by default it was sitting at -1.

didnt make any difference even with a reboot...
0
 
chrisnewman01Commented:
You said you're using Windows 2000 (TS) with Citrix PS4?  I made the 32000 change in the same session and tested the same 2 apps I've been trying to get this working with -- Notepad and Wordpad (Office isn't on this machine).  2003 definitely doesn't work according to http://www.brianmadden.com/content/content.asp?ID=134

Strange, I just changed it with the slider in the control panel and that seems to be overriding what I enter in the registry... If you change the cursor rate to the fastest, it does as you think it would.  The slowest is 1200.  Something's a little off :-)
0
 
chrisnewman01Commented:
Sorry.  Wasn't clear on the last message.  I tried this change on 2000 and it worked, 2003 didn't.
0
 
ellandrdAuthor Commented:
what rate had you set it at?
0
 
chrisnewman01Commented:
When I checked the default (no movement and the slider bar in the keyboard settings icon all the way to the left), it was 1200 for the value.  When I moved it all the way to the right, the settings in the registry went to 300.  I don't think it worked until I manually changed them to 32000 (??), then checked notepad and wordpad again.  It was pretty strange that it worked after that.

After seeing that everything was blinking, I figured I would try to change the registry settings back to 1200 to see if it would stop.  It didn't until I changed the settings in the keyboard control panel applet (moved it all the way to the left).

Chris
0
 
ellandrdAuthor Commented:
and when you have this done right, does your users who log into citrix from remote locations have the blinker set to 32000 and slider set to the far left?
0
 
ellandrdAuthor Commented:
ok ive carried out your steps and it only seems to work for admin's and not normal users... and i've tested 6 accounts - 2 of them been admin accounts and only the admin accounts worked.

i have applied blinker rate settings on both citrix servers...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.