Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1277
  • Last Modified:

Exchange 2003 Public Folder Error HTTP 405

Help, new exchange 2003 install getting this http 405 error in system manager when connecting to public folders.
Exact Error;

The operation failed because of an HTTP error 405
Facility Exchange system manager
ID NO: C1030af4
Exchange system Manager

I also get Event ID 1776 DAVEX
The description for Event ID ( 1776 ) in Source ( DAVEX ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: .

I am running Windows 2003 Standard Edition with SP1 and Exchange 2003 standard with SP2

Help Please
0
brasso_42
Asked:
brasso_42
1 Solution
 
rakeshmiglaniCommented:
Troubleshooting Microsoft Exchange System Manager Public Folder Expansion Problems
http://www.microsoft.com/technet/prodtechnol/exchange/2003/insider/publicfolders.mspx#Errorc1030af4
0
 
amaheshwariCommented:
Please check the MDAC version that is installed in Your Exchange server .Follow this article to know:

http://support.microsoft.com/kb/918463
0
 
brasso_42Author Commented:
Hi the MDAC version Checker tool came back with this

MDAC 2.8 SP2 On Windows Server 2003 SP1
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
brasso_42Author Commented:
Hi this did not work for my error code rakeshmiglani.

Error ID number: c1030af4
Error Message

Facility: Exchange System Manager
The operation failed because of an HTTP error 502
Possible Causes
• The exadmin virtual directory local path has a trailing backslash (\) in the path such as the following \\.\BackOfficeStorage

Troubleshooting

• Remove the trailing backslash for the virtual directory properties in IIS and then refresh ESM.
0
 
VahikCommented:
did you change deafult website port ??? make sure it is set to 80...
0
 
brasso_42Author Commented:
Yes the deafult website port is set to 80 and the SSL Port is set to 443
0
 
brasso_42Author Commented:
I have reloaded the MDAC following Microsoft instructions I had no errors on install all relevant services where shut down.
I have deleted the public folder databases and recreated them. I have also recreated the system files using ADSI.edit

Same Error 405

There is no documentation that I can find on this error with windows 2003 server running exchange 2003 only exchange 2003 on windows 2000 server.
The 2000 server documentation led me to reinstall MDAC.

Just a bit more info for you when I ignore the message and try and create a public folder I get this error.

This name is already used. Select another name.
ID no: 80040e98
Exchange System Manager

Now the name is not used as I called it 3204909rllllllllld

Also there is no documentation on this error that I can find.

I am at a loss any help please.
0
 
brasso_42Author Commented:
OK this is what has Fixed it for me

a.  Download and install the IIS 6.0 Resource Kit Tools. To obtain the IIS 6.0 Resource Kit Tools, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=56FC92EE-A71A-4C73-B628-ADE 629C89499&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=56FC92EE-A71A-4C73-B628-ADE629C89499&displaylang=en)
If you do not want to install all the IIS 6.0 Resource Kit Tools, click the Custom installation option to install only Metabase Explorer 1.6.
b.  Start IIS Manager.
c.  Back up the metabase. To do this, right-click Default Web Site, click All Tasks, and then click Save Configuration to a File. Type a filename for the file and click OK.
d.  Expand Default Web Site, and then delete the following virtual directories: • Microsoft-Server-ActiveSync
• OMA
• Exadmin
• Exchange
• Public
• ExchWeb
 
e.  Start Metabase Explorer. To do this, click Start, point to All Programs, point to IIS Resources, point to Metabase Explorer, and then click Metabase Explorer.
f.  Expand the LM key, right-click the DS2MB key, and then click Delete.  
g.  Close Metabase Explorer.  
h.  Restart the Microsoft Exchange System Attendant service to re-create the virtual directories in IIS.

Note If the virtual directories are not re-created after 15 minutes, restart the server.
i.  In IIS Manager, expand Default Web Site, right-click Exchweb, and then click Properties.
j.  Click the Directory Security tab, and then click Edit under Authentication and access control.
k.  Verify that only the Enable anonymous access check box is selected.
l.  Right-click Default Web Site, and then click Stop.
m.  Right-click Default Web Site, and then click Start.
0
 
rakeshmiglaniCommented:
that is good. thanks for the solution.
0
 
Computer101Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now