Backup Exec 10d AOFO VSS errors

In BE, I have a Backup Selection List which is used by a backup job for each day of the week (M-F).  There are 9 servers being backed up in one job.  I installed the AOFO for one of my remote servers and now I'm getting a lot of errors from the other servers because of it.

The Job Log states Completed with exceptions, and gives the following errors:

AOFO: Initialization failure on: "\\SERVER1\D:". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
VSS snapshots are not supported on the version of the operating system running on the target computer.

AOFO: Initialization failure on: "\\SERVER2\D:". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
VSS Snapshot error. The Microsoft Volume Shadow Copy Service (VSS) snapshot failed. Make sure that all provider services and tasks are running. Check the Windows Event Viewer for details.

AOFO: Initialization failure on: "\\SERVER3\C:". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
Snapshot provider error (0xE0008527): VERITAS Storage Foundation for Windows (VSFW) unexpectedly failed. Check that the VSFW service is running, and check the status of existing disk groups and volumes.

I've tried looking at the KB articles for these errors, but everything seems fine.  I really only wanted the AOFO to be for the one server, not all of them.  How to I just limit this to that one server?

Who is Participating?
jimbecherConnect With a Mentor Commented:
Yes. Set the first job to run to erase the media before backing up and set the remaining jobs to append. Schedule all the jobs to run about a half an hour apart. BE will queue them in order and they should all wind up on one "tape".
not played with BE for a while so apologies for vagueness.
If I recall correctly, you need to install the agent on the actual server you want, as well as add the license key to the BE server.
In the backup job, I think there's a global open file setting which would presumeably be ticked.  untick it.  then, still in the job, go to the server properties of the desired server sn enable open file agent there.
Failing that, consider having two jobs: 1 with open file enabled and one without.

If that doesn't help and no-one else has anything to offer, I'll see if I can find a test box to run up next week.  Let me know first tho.

trippleO7Author Commented:
Under the Backup Job > Advanced Open File, the only thing I see is a box to "Use AOFO", then I select MS Volume Shadow Copy Service (which I have marked a check box) in the Open file configuration.  In the Snapshot provider I'm using "System- Use MS Shadow Copy Provider."

Below that, there is an option to Process logical volumes for backup exec one at a time (unchecked) and another option of "Use ServerFree Option" which is greyed out.

Maybe I'm confused on the licensing for this AOFO....Once purchased (Quantity of 1 license), it is just for 1 server and not for all my servers, right?
Correct. Are you backing up more then one server in a job? AOFO is either enabled or disabled on a per job basis. You would have to make a seperate job for each server and turn AOFO on/off accordingly ...
trippleO7Author Commented:

That's what I was affraid of.  I think that's going to screw up the whole process.  We are using a tape library and have 5 media sets with 4 tapes per day of the week. e.g slot 1-4 Mon, slot 5-8 Tues, etc.   When I create this new job, is there a way to backup both jobs onto the same media set?  I've never done this before...
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.