Problem with the router 2811

Suddenly a router 2811 stopped working. reboot it, work for while then it stops again. replace the router with the same router + config, same problem, we change the the router for 2600 the same problem. The messages that I'm getting is memory issues but how is it possible all three routers same problem.

Here is message that we get when the problem starts.

00:26:46: %SYS-2-MALLOCFAIL: Memory allocation of 200 bytes failed from 0x80512354, alignment 0
Pool: Processor  Free: 1184  Cause: Memory fragmentation
Alternate Pool: None  Free: 0  Cause: No Alternate pool
erwingosepaAsked:
Who is Participating?
 
lrmooreConnect With a Mentor Commented:
With different hardware even, this sounds like the same symptoms we saw when MSBlaster first hit.
Try disconnecting all internal users, then plug them in one at a time
Do you also have a firewall or other traffic control?
Do you have a good Antivirus / malware program?
0
 
pjtemplinCommented:
What IOS image are you using?  What features have you enabled in the config?

Sorry, I don't have ESP today.  You'll need to tell us just a little bit more.
0
 
ssshibuCommented:
Hi,

http://www.ciscotaccc.com/kaidara-advisor/core/showcase?case=K74529211

Use this URL for trouble shooting the above memory issue

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.