• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 870
  • Last Modified:

Computer Hangs on Searching for Boot Record from IDE-0

Hi,

I have a computer computer Hangs on after it loads the bios window. The last two lines are before it hangs are:

SDRAM at DIMM #:1
Searching for Boot Record from IDE-0. OK'

Can anyone suggest how I can go about troubleshooting this.   I have no history on the machine apart from it runs a windows op.

thanks.
0
aktaha
Asked:
aktaha
1 Solution
 
Scott CSenior Systems EnginerCommented:
It looks like there is a problem with the RAM and/or the HD.

Try swapping out the memory first and see if that makes any difference.

After that try swapping in different HD and cable.

0
 
younghvCommented:
If you go into the BIOS setup (probably F2 during boot up), where does your HDD show up?
0
 
sunilswainCommented:
I had a same problem...but it was because i had 2 HDD...all u need is to  set PCI IDE Busmaster to Off or No. There was some hardware conflict which confused the MBR.
Else u need to fix MBR using FIXMBR in dos Mode!!
0
 
nobusCommented:
i would test the ram with memtest86+ from www.memtest.org
then, test your disk with any of these :
http://www.disk-utility.com/hard-disk-low-level-format.html
0
 
aktahaAuthor Commented:
thanks will try these out and get back to you all.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now