?
Solved

"The instruction at "0x000000000" referenced memory at "0x00000000". The memory could not be "read".

Posted on 2006-11-14
8
Medium Priority
?
19,213 Views
Last Modified: 2012-06-27
"The instruction at "0x000000000" referenced memory at "0x00000000". The memory could not be "read". Why does that come up as the system is starting up? How does it go away.

Please email me at:

<Removed by Community Support>
0
Comment
Question by:vruser
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
8 Comments
 
LVL 8

Accepted Solution

by:
adg080898 earned 100 total points
ID: 17942319
Look in the Event Viewer. It should show the source of the error message. To open the event viewer, choose Control Panel, Administrative Tools, Event Viewer. Look in the Applications list.
0
 
LVL 9

Assisted Solution

by:gopal_krishna
gopal_krishna earned 100 total points
ID: 17943516
Many issues have been solved with the below mentioned solution. Hence Follow the exact steps that are provided below: Do not miss out any:

Perform these steps leaving the svchost crash dialog open.

1. Click Start->Run, type "services.msc" (without quotation marks) in the open box and click OK.
2. Double click the service "Automatic Updates".
3. Click on the Log On tab, please ensure the option "Local system account" is selected and the option "Allow service to interact with desktop" is unchecked.

4. Check if this service has been enabled on the listed Hardware Profile. If not, please click the Enable button to enable it.
5. Click on the tab "General "; make sure the "Startup Type" is "Automatic". Then please click the button "Start" under "Service Status" to start the service.
6. Repeat the above steps with the other service: Background Intelligent Transfer Service (BITS)


================================ NEXT ================================


Re-register Windows Update components and Clear the corrupted Windows Update temp folder


1. Click on Start and then click Run,
2. In the open field type "REGSVR32 WUAPI.DLL" (without quotation marks) and press Enter.
3. When you receive the "DllRegisterServer in WUAPI.DLL succeeded" message, click OK.
4. Please repeat these steps for each of the following commands:

REGSVR32 WUAUENG.DLL
REGSVR32 WUAUENG1.DLL
REGSVR32 ATL.DLL
REGSVR32 WUCLTUI.DLL
REGSVR32 WUPS.DLL
REGSVR32 WUPS2.DLL
REGSVR32 WUWEB.DLL

After the above steps are finished reboot.

 Since temporary folder of Windows Update may be corrupted. We can refer to the following steps to rename this folder

1. Click Start, Run, type: cmd and press Enter. Please run the following command in the opened window.

net stop WuAuServ

2. Click Start, Run, type: %windir% and press Enter.
3. In the opened folder, rename the folder SoftwareDistribution to SDold.
4. Click Start, Run, type: cmd and press Enter. Please run the following command in the opened window.

net start WuAuServ
 
If having a problem with renaming the file named SofwareDistribution -
'Error Renaming File or Folder , Cannot rename SofwareDistribution: Acces is denied. Make sure the disk is not full or write protected and that it is not curently in use'

When you're modifying the properties of the Automatic Updates (aka wuauserv) service, change the startup type from 'Automatic' to 'Manual.' Then reboot. The effect is that the service doesn't start at all on bootup, so there's no need for the net stop command. After all is said and done, recommend changing the startup type for that service back to 'Automatic.'.


regards
Gopal Krishna K
0
 
LVL 9

Expert Comment

by:gopal_krishna
ID: 18114179
Turn off automatic update and get the updates manually from the microsft website and then turnon the autoupdates which will resolve this issue. since the autoupdates would be failing on your machine and keeps searching for the updates. and then this error message comes. follow the above steps and get all the latest patches and updates and then turn on the windows auto update option and see if you are encountering.

Also if the bios cache option is not enabled you get this error message. kindly enable the bios cache option in the bios.

cheers
Gopal krishna K
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction Often we come across situations wherein our batch files would be needing to reboot Windows for a variety of reasons. A few of them would be like: (1) Setup files have been updated whose changes can take effect only after a reboot …
I. Introduction There's an interesting discussion going on now in an Experts Exchange Group — Attachments with no extension (http://www.experts-exchange.com/discussions/210281/Attachments-with-no-extension.html). This reminded me of questions tha…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question