?
Solved

Make "Send-To" work for Mozilla Thunderbird

Posted on 2006-11-14
14
Medium Priority
?
2,009 Views
Last Modified: 2009-06-24
Hello,

I am trying to configure my shortcut menu to use Mozilla Thunderbird to accept a file that is sent from the "Send-To" option.  Everything is Outlook-centric, but I would like Thunderbird to accept the files the same way Outlook would.  I have Thunderbird set as the default mailer in Set Access and Program Defaults and from Internet Explorer settings.  There is also a shortcut to TBird in the SendTo folder in my profile.  Each time I try this, TBird opens and produces a prompt indicating "d is not a registered protocol".

Has anyone done this in the past?

Thx

/F
0
Comment
Question by:Jason Watkins
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 6
14 Comments
 
LVL 30

Expert Comment

by:Marc Z
ID: 17941873
Is outlook installed on this computer?
0
 
LVL 30

Assisted Solution

by:Marc Z
Marc Z earned 800 total points
ID: 17941982
Have you tried Opening C:\Documents and Settings\New Test\SendTo and right clicking MAIL Recipient and selecting Properties and then changing what it opens with OR open any explorer window, select Tools->Folder OPtions-> File Types and scrolling down to MAPIMAIL, selecting Change or Advanced and change it to Thunderbird, although I'm thinking if Outlook (not Outlook Express) is installed, it won't work, but I may be mistaken.

This is from Mozilla Suite page but it may help.
0
 
LVL 27

Author Comment

by:Jason Watkins
ID: 17942746
Outlook 2003 SP2 is installed on this PC.

I will try the suggestions from the second post.

Thanks...

/F
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 4

Assisted Solution

by:KellyCraig
KellyCraig earned 200 total points
ID: 17947862
Hello!
What you need to do is run Add/Remove Programs as the user your having this trouble with.
On the side of Add/Remove Programs is a button called "Program Access and Defaults" or something of the sort.
Click it, select the "Custom" drop down box and select Thunderbird as the default mail client and check the deny access to the Outlook.
When you hit apply, the box will go away and Thunderbird will pop up asking you to create a profile, do this and set the right information for the account you wish to use when clicking send to.
Then close firefox and your all set.
0
 
LVL 27

Author Comment

by:Jason Watkins
ID: 17981709
KellyCraig's idea was not an available option.  T-Bird was not listed as an e-mail program from the "Set Program Access and Defaults" window, neither was Outlook, just Outlook Express.

Any other ideas?

Thanks
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 17982669
Is this your own personal computer or is this a work computer that perhaps the IT people have some sort of control over?
0
 
LVL 27

Author Comment

by:Jason Watkins
ID: 17983137
I was able to do it by setting the default e-mailer to be "Mozilla Thunderbird" from the Control Panel -> Internet Options -> --Defaults--, and choosing the start menu properties, "Customize" and enabling the E-Mail option to display Thunderbird on the start menu.

I answered my own question.  Sorry for inadvertently wasting anyone's time...

Thanks for the suggestions

/F
0
 
LVL 30

Assisted Solution

by:Marc Z
Marc Z earned 800 total points
ID: 17983916
No problem,  In your original post you had stated that you had already tried that.

http://www.experts-exchange.com/help.jsp#hi70
0
 
LVL 27

Author Comment

by:Jason Watkins
ID: 17992367
If anything, the same issue persisted again on a different computer.  The error messages were much different.

If I sent to recipient as an attachment, MS Word tried to access an Exchange address book.  We do not use Exchange or Outlook.

If I set to recipient for review, MS Word produces an error indicating "An error occurred while trying to create the message".

I have tried removing/reinstalling Outlook, setting Mozilla Thunderbird to the default e-mailer.  The user's profile was moved from C:\Docs & Settings to D:\Docs & Settings.  Could that possibly have something to do with it?

/F
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 17995387
"We do not use Exchange or Outlook."  Then why are you reinstalling it?
Uninstall it and get it out of your system.
Which user's profile was moved?  The Windows Profile or Thunderbird's profile? http://kb.mozillazine.org/Moving_your_profile_folder
0
 
LVL 27

Author Comment

by:Jason Watkins
ID: 17999033
I was trying to provide a way back to the base system, by changing one setting, seeing if that works and going on.  I agree completely in the habit of removing unused applications from Windows.

The user's Windows profile was moved to the second partition during the imaging process.  I was not the one who created the image and made it that way.  Basically a "Documents and Settings" folder was created on the second partition.

/F
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 17999213
Firebar,

Is this issue resolved?  Or are we discussing a new machine?  I'm slowly getting confused here, but lack of sleep this week could be causing that.  


0
 
LVL 27

Author Comment

by:Jason Watkins
ID: 17999225
Same issue, different computer.  I apologize for the confusion.  I am confused too, believe me...

Thanx

/F
0
 
LVL 30

Accepted Solution

by:
Marc Z earned 800 total points
ID: 18025858
So on the latest computer you have also followed these instructions as well as telling IE's Options page to make Thunderbird the Email program to use?
correct?
http://kb.mozillazine.org/Default_mail_client
0

Featured Post

What Is Blockchain Technology?

Blockchain is a technology that underpins the success of Bitcoin and other digital currencies, but it has uses far beyond finance. Learn how blockchain works and why it is proving disruptive to other areas of IT.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
If you have done a reformat of your hard drive and proceeded to do a successful Windows XP installation, you may notice that a choice between two operating systems when you start up the machine. Here is how to get rid of this: Click Start Clic…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question