Blackberry not sending email

Blackberry synchs cal, notes etc. and even receives email but does not send email from the handheld.

We've worked with RIM and they say they hit a wall and that we should contact Microsoft.  I imagine that others may have experienced this and have the solution.  Please, if you have any advice it would be greatly appreciated.  
CGtech58Asked:
Who is Participating?
 
moorhouselondonCommented:
You need to configure the SMTP server address in the Blackberry *either* to that advised to you by the supplier of the Blackberry, *or*, if you have access to an SMTP Server address that requires authentication and you have the Login details for, then use that.
0
 
Gary CutriData & Communications SpecialistCommented:
This is very easy to fix. All you need to do is stop the "BlackBerry Router" service, then go into Active Directory and from the "View" menu select "Advanced Features", then go to every BlackBerry user in AD and open their properties. For their properties window select the "Security" tab, from here add your BES account (normally BESadmin) and only add the permission "Send As". You will have to repeat this for all users on your BES, wait 20 minutes after you have done all the users and then start the "BlackBerry Router" again.

If you have any admin users with BlackBerry devices it will inherited permissions from the "Admin" group and it will remove the BESadmin "Send As" permission". So all you need to do is closely note down any inherited permission to the user in the security tab, then go to the advanced option and untick “Allow inheritable permissions from the parent …”. Once you have done this ensure any required permissions are added back to the admin user then add BESadmin with “Send As” permissions again. Once again wait 20 minutes before restarting the “BlackBerry Router” service.

If anyone want to know the relevance of stopping the router service for 20 minutes it the amount of time the BES server takes to clear it cache locally and on the relay.
0
 
sg405222Commented:
If you are on Lotus Notes following Gartcutri suggestiong above make sure that within the user mail file the Domino server that is running BES is listed as a manager in the user mail file ACL.

Additinally we have had a couple of occasions where this has happended  when the SIM card has been at fault if none of the above suggestions work take the SIM out, clean it then put it back in
0
 
CGtech58Author Commented:
thanks for assist folks - turns out blackberry had a new patch which we had to install.  Points have been split among all who volunteered info, as all was helpful during our troubleshoot.

Merry Christmas!

CGTech
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.