• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2256
  • Last Modified:

Scaned Docs from scanner are going into Junk Mail

Hi Guys,

We have 2 scanners that scan documents into PDF and emails it to our mailbox. These scanners are inside our network/domain.
The pass 2 months we are starting to have uses complain that all their scanned documents are been sent to their Junk E-mail.
For some users we have told them to right click on the emails and go down to Junk Mail, then select Mark as Not Junk. This is a quick fix.
We don't want to tell our 1000 users that they have to do this every time they get the scanned documents put in the Junk E-mail.

Is there a way to white-list the scanner email address or IP address in the Exchange server? I have looked all over the internet, but all I could find is how to black-list email address. Or turn off Junk mail option in the exchange server? Your advice would be great.

Windows server 2003 SP1 running Exchange 2003 SP2
Clients are running MS Outlook 2003.

Yung
0
OSLEE
Asked:
OSLEE
  • 2
2 Solutions
 
SembeeCommented:
As this is an internal server, the simplest method is to avoid IMF detecting the messages as spam is to use a second SMTP Virtual Server. IMF is enabled on a per virtual server basis.

Add another internal IP address to the network card of the server. Then on the original SMTP virtual server in ESM, change the IP address setting from All Unassigned to the original IP address of the server.
Then right click on the SMTP Protocol and choose New, SMTP Virtual Server. Set this server with the new IP address.
Point all of your internal resources at that SMTP virtual server instead.

Simon.
0
 
Ehab SalemIT ManagerCommented:
If you are using IMF, try IMF Companion, the latest release supports white lists (so called Toleration).
You can download IMF companion for free from:
http://stoekenbroek.com/imfcompanion/imfcompanion.zip 
0
 
OSLEEAuthor Commented:
But by using the IMF Companion, you only looking in the archive folder in exchange.

The problem is that the server is sending it to the users mailbox, but then Outlook send it to the junk mail.

Anyone think of anything else?
0
 
Ehab SalemIT ManagerCommented:
You can reduce the SCL level in IMF settings to make it deliver the mail to the archive.

Or try that:
http://support.microsoft.com/kb/867633

In this document it is written:
Does Allow Address under connection filtering affect Intelligent Message Filter behavior?
IP Allow addresses under connection filtering allows mail to bypass Intelligent Message Filter, which results in messages that have no SCL value stamped on them. These messages can be filtered by Outlook 2003 Junk E-mail rules. Intelligent Message Filter does not specify an SCL by design because content scanning was actually bypassed. In this case, setting an SCL of 0 would not be an accurate value from Intelligent Message Filter.

In the connection filtering allow the IP of the scanner, and enable connection filtering on the SMTP.

You will have to restart all exchange services, otherwise it would take some time to work.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now