• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 196
  • Last Modified:

VS2005 How to turn off the Expand Collapse in the source code editor

VS2005 How to turn off the Expand [+]  Collapse[-] on the left side of the source code editor ?
0
hansw77041
Asked:
hansw77041
  • 2
  • 2
1 Solution
 
AlexFMCommented:
Tools - Options - Text Editor - Language - Formatting - Enter outlining mode when file is open. Uncheck this to turn off this feature.
To remove outlining for currently opened file, use Edit - Outlining - Stop Outlining command. It is available also in the context menu when text is clicked.
0
 
hansw77041Author Commented:
Thanks for the reply.

I found the check boxes as you stated, but they (all 3) are unchecked already, and the annoying "outlines" are still visible !

What is not obvious is to make it work I had to shut down VS2005 and re-open the project. !

0
 
AlexFMCommented:
It is enough to close source file and open it again.
0
 
hansw77041Author Commented:
Yes that also does the trick.... !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now