Solved

Netware 6.5 Multiple Abends after Service Pack install

Posted on 2006-11-14
4
295 Views
Last Modified: 2010-08-05
We have a Netware 6.5 server, that was running on Service Pack 2. We attempted an upgrade to Service Pack 5, but the server hung while cleaning up Java resources. On rebooting the server, it Abends after loading the NSS pools.

Obviously we cannot get to NWCONFIG to remove the Service Pack 5.

During the service pack setup, we answered NO to "Do You Want To Upgrade LAN Drivers"

I suspect it is this Disk driver issue that is casuing the problem.

I recall coming across something similar a few years ago, and I believe the answer is to use the SP2 OS Overlay to boot, so that we can replace the Disk drivers.

Please help!
0
Comment
Question by:aothen
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 19

Accepted Solution

by:
alextoft earned 500 total points
ID: 17946729
If you boot the server -ns -na can are you able to manually load your storage driver and manually mount SYS without it abending?

0
 

Author Comment

by:aothen
ID: 17947288
Yes we can.

We may be near a resolution actually. By booting with -ns and working through the autoexec with kf8, we have found the abends occur after loading JAVA.NLM. This sounds suspiciously like the problem described in Novell TID 3867433.

I'll keep you posted...

Andy.
0
 

Author Comment

by:aothen
ID: 17948725
The solution in the TID solved the problem fine.

Thanks

Andy.
0
 
LVL 19

Expert Comment

by:alextoft
ID: 17950282
A happy ending. That's what we like to hear!
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Mirgrate VM out of SLES 11 to Xenserver 2 505
Database Error: ASTAPE.DB/ASTPPOOL.DB 5 449
search drive 4 269
Process for Resigned users in  Groupwise and Netmail 4 45
In previous parts of this Nano Server deployment series, we learned how to create, deploy and configure Nano Server as a Hyper-V host. In this part, we will look for a clustering option. We will create a Hyper-V cluster of 3 Nano Server host nodes w…
Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question