• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 261
  • Last Modified:

IE 6 download Restrictions for a specific file type.

I have a pc at work that is displaying 'This operation has been cancelled  due to restrictions on this computer.  Please contact your administrator.'

This only pops up for ppt files.  I can dl xls, doc, and txt files fine. is there any way to disable this?  this isn't a group policy from the domain.  I know that for a fact.  It is definatly local to the machine.

thanks guys.
0
TristinColby
Asked:
TristinColby
1 Solution
 
inbarasanCommented:
Dear TristinColby,

Check this link http://www.velocityreviews.com/forums/t196005-restrictions-on-internet-options.html

I hope it will help you.

Cheers!
0
 
TristinColbyAuthor Commented:
I am a support tech on this network. It isn't spybot or anything like that. the only applications we use is sygate and mcafee.  I can DL a ppt at any other box, and trust me. the network is BIG.  anyone else have any other ideas?
0
 
mftealCommented:
Is it user specific? What happens if you log into the PC as yourself?
0
Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

 
TristinColbyAuthor Commented:
Yes, its user specific.  As a local administrator it works just fine.
0
 
TristinColbyAuthor Commented:
I've regmon'd and windiff'd it to death. I'm stumped.
0
 
mftealCommented:
Are ppt files associated correctly for that user and on that pc? i.e. can they open a file on the local drive or on the network via Windows Explorer (not IE) by double-clicking it?

Another thing to try relating to file associations, just try deselecting browse in same window if it's selected:

   1. Launch Windows Explorer.
   2. Select “Folder Options...“ from the Tools menu.
   3. Select the “File Types“ tab.
   4. Scroll down the list of “Registered file types“ until you find “PPT - Microsoft Powerpoint“ and select it.
   5. Click on the “Advanced...“ button at the bottom of the dialog.
   6. Uncheck the “Browse in same window“ checkbox.

0
 
johnb6767Commented:
Never seena  restriction for a single file type...Here is the key where you disable downloading all files in IE...Might be worth a shot to investuigate to see if anything else is in there....

User Key: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Internet Settings\Zones\3]
System Key: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
Internet Settings\Zones\3]
Value Name: 1803
Data Type: REG_DWORD (DWORD Value)
Value Data: (0 = downloads enabled, 3 = downloads disabled)

Taken from http://www.winguides.com/registry/display.php/901/
0
 
TristinColbyAuthor Commented:
Alright, I figured it out.  The key noselectdownloadsdir was present.  I guess the default directory for downloads is C:\ on our pc's. Once I removed that it works fine.  Because they're so locked down I guess it really doesn't make a difference. The other fix would be to set a default download directory  to somewhere that is world writable.  Cheers guys.
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now