Solved

80040107 cant solve

Posted on 2006-11-15
12
1,864 Views
Last Modified: 2012-08-13
Hi

we started getting this error after an exchange reinstall

11:22:24 Synchronizer Version 11.0.8000
11:22:24 Synchronizing Mailbox 'Andrew Bates'
11:22:24 Synchronizing Hierarchy
11:22:24 Terminated in error
11:22:24              [80040107-30090701-0-610]
11:22:24              Microsoft Office Outlook Offline Folders
11:22:24              For more information on this failure, click the URL below:
11:22:24              http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040107-30090701-0-610
11:22:24 Microsoft Exchange offline address book
11:22:24 Download successful

this is happening on all our users who use cached mode on outlook 2003.

so far i have tried removing the exchange attributes and reconnecting the mailboxes and checked the offline address boook replication settings which seem ok to me and the server is listed in the replication tab.

the ost files have been removed also.

most the help i can find is related to the offline address book but that seems to be ok and downloads as per the sync log above.

tia

0
Comment
Question by:AndiBates
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
12 Comments
 
LVL 4

Expert Comment

by:Nilesh Roy
ID: 17946113
Hi,

Try these steps:

http://support.microsoft.com/kb/555601 

Let me know if it worked.

Regards,

Nilesh Roy.

<Copyrighted material deleted by -red, EE Page Editor>
0
 

Author Comment

by:AndiBates
ID: 17946172
no joy. i followed this earlier on my own account and still the same.
0
 

Author Comment

by:AndiBates
ID: 17946968
update.

this is only happening on restored users. if i create new users cached mode works fine.

as we have 200+ users here i do not want to recreate every user account from scratch!
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:AndiBates
ID: 17948512
update 2


if i connect from my (non work) laptop to exchange via rpc/http it works fine.

however from my desktop pc at work using the same method or using straight cached mode it still fails witht the same error.

hope this extra info is useful
0
 
LVL 13

Expert Comment

by:strongline
ID: 17953253
check if your PF replication is OK.
in ESM, when you view PF, you can connect to different server, make sure you see same content on all replication partners.
the other thing to check is to make sure all your mailbox store having a correct public folder store associated with it.
0
 

Author Comment

by:AndiBates
ID: 17954698
all the folders and items in the public folders show the server in the replication tab. and the the mailbox store does have the correct public store associated with it.

after messing around on my local pc however outllok suddenly decided to sync with the server using cached mode. i have no idea whatseever about what, why and when it did it but the logs showed as above and them blamo... all sync'd with noi errors at all.

this is not the case however for the rest of the users.......  oh well we keep looking for the answer anyway
0
 

Author Comment

by:AndiBates
ID: 18003868
further update.

all users except 3 are now working as they were beofre the reinstall. i cant actually explain what happened to get to this situation as they just started up in the morning and it started to work. NO changes were made atall.

the last 3 however i will just reinstall as it will be plain easier.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 18280066
PAQed with points refunded (500)

Computer101
EE Admin
0
 

Expert Comment

by:dmailhot
ID: 21328651
I just solved this situation for myself.  

I believe that after a restore there is a disparity between the folders in Outlook and the folders on the Exchange server.

Outlook has a number of switches.  Start, run <path>/outlook.exe /resetfolders

0
 

Expert Comment

by:georgblab
ID: 24690128
I used ontrack power controls for restoring. I had the same error. after <path>/outlook.exe /resetfolders everything worked finde
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Remote Server returned '550 5.7.125 RESOLVER.GRP.Blocked.NeedsSenderRestrictions 1 64
Exchange server licensing 2 40
Exchange 2016 - not receiving mail 17 49
office 365 5 23
Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question