Solved

OMA connecting with but not synching with SBS 2003

Posted on 2006-11-15
10
545 Views
Last Modified: 2008-02-01

I have a SBS 2003 standard edition with Exchange 2003 SP2 using a Draytek 2600 router / Firewall.
So far the system has been set up successfully with OWA using its own generated certificate. I have used the Microsoft patch 841060 for the Vodafone QTEX 9100 smart phone to update its root certificates. I know the certificate works as I can connect via its Internet browser to access the OWA successfully with out being prompted.
Also I can connect to http://localhost/OMA .

Also the device will sync success fully with the PC but as I said not with the Exchange server over GPRS. I have checked with the provider and they are not aware of any problems on the network and state that the device is fully patched with the AKU 2 Upgrade.
The only thing I can see that’s a bit strange on the server is that all the users are listed under the SBS Server management tool but not in "Active directory user and computers"
However, everything else works so I not sure that this is connected.

When the sync is attempted with it disconnected from the PC it goes through a successful connection process and even counts through the Emails with no errors generated. However, there are no Emails or data synchronised. Also new Emails arriving are not "pushed" to the device.

 

Kind regards
JPFN
0
Comment
Question by:JPFN
  • 4
  • 4
10 Comments
 
LVL 21

Expert Comment

by:suppsaws
ID: 17948043
Hi JPFN,

you are saying that the synchronisation on the device works, but there are no mails in the inbox??
If the sync is working you should at least see the emails in the inbox on the device.
Push email is another thing, let's firts make sure the sync is working with activesync.

Cheers!
0
 

Author Comment

by:JPFN
ID: 17948191
Hi Suppsaws
Indeed the active sync runs but does not sync existing items in the Inbox. However, if I set the Inbox to sync directly with the PC when its connected it works fine.

-JPFN
0
 
LVL 21

Expert Comment

by:suppsaws
ID: 17953908
if it doesn't sync with the exchange, it should give some kind of error code on the atcivesync of the ppc.
try to delete the pc, and only work with the server source.
don't credle you ppc because then the push email won't work.
If you look into the IIS logs, do you see the ppc connecting?
Did you change smth in IIS?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:JPFN
ID: 17968406
Hi suppsaws
What is smth in IIS?
JPFN
0
 
LVL 21

Expert Comment

by:suppsaws
ID: 17970682
Did you change something in IIS manually?
If the device can sync, then it is making a connection to the server, then you should be able to see traces in the IIS logfiles.
I think you are downloading the mails from you local pc, with active sync, in the credle, and not via exchange?
0
 

Author Comment

by:JPFN
ID: 17971014
Hi suppsaws
Indeed when it is connected to the cradle and set to sync directly with the PC it works fine. However, when it is not in the cradle and set to sync directly with Exchange it goes through the motions with no error codes but no Email is actually synchronised.

Nothing has been changed in IIS manually. OWA was set up via the SBS wizards and works perfectly. I have not yet had a chance to look at the IIS log files but will do so ASAP.
Thanks again
JPFN
0
 
LVL 21

Expert Comment

by:suppsaws
ID: 17978233
hello,

You have to look at the server settings on acvtivesync on your device.
go to the page where you can select what to sync.
click on 'email' and click settings. There you can set how many mails it needs to download.
Set this to 2-3 weeks instead of the default.
Maybe this person didn't have any mail till 2 weeks.
0
 

Author Comment

by:JPFN
ID: 17978414
Hi suppsaws
Thank you for that they do get regular Emails each day especially as there is always a helpful spammer to assist.
I looked at the IIS logs and they show the connection taking place.
However, Microsoft says that it is down to the Sophos Anti virus system setup and a bug in Exchange.
http://www.sophos.com/support/knowledgebase/article/3186.html
http://support.microsoft.com/?id=894065

I have now set the Sophos database option but will have to wait for the user to bring their mobile back in later this week to see if it works.
Thanks again
JPFN
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 18189600
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question