Is Windows Mobile 5.0 required for Exchange ActiveSync?

Is Windows Mobile 5.0 required for Exchange ActiveSync?

I'm looking to get our staff on wireless ActiveSync with Push technology, etc. while they are in the field.

I have Exchange 2003 SP2 with SA, so I can't wait for Exchange 2007.

Anyway, I'm trying to determine which phones will work...

So far I have the following phone come with Mobile 5.0:

Sprint:

PPC-6700
Treo 700 wx
Samsung IP-830w

Cingular:

3125
3100 (3125 w/o a camera)
8125 Pocket PC

Verizon Wireless:

Motorola Q
Treo 700w
XV6700

-adam.
adamkerriganAsked:
Who is Participating?
 
SembeeConnect With a Mentor Commented:
If anyone is selling you a phone that doesn't have Windows Mobile 5.0 then you are looking at a phone that is over 18 months old in design. Anyone still selling those types of phones should be avoided.

If you are going to purchase phones for your staff, then it makes sense to get the latest ones you can - as they will be superseded in less than six months anyway. The Windows Mobile marketplace is moving very fast at the moment.

You will want 5.0 if you want to do push.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.