Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 960
  • Last Modified:

Spell checker in Outlook keeps changing back to french

We have Outlook 2002 on Windows XP and here is what happens:

An user has Word as the default E-Mail editor. When he runs the spell checker on any E-Mail, the spell checker loads french. We have changed the spell checker in Word and it is in english. We checked on Outlook and it is also in english. He forwarded me an E-Mail and I was able to check it in English. We deleted the normal.dot file and all the ~*.dot and ~*.doc files, rebooted and the problem persists. Removing Office did not fix this either. I wonder if you guys can help me. Thanks in advance!
0
NC30004
Asked:
NC30004
  • 4
  • 3
1 Solution
 
war1Commented:
Greetings, NC30004 !

Go to Control Panel > Regional Settings and change the language to English. Now test if spell check is English.

Best wishes!
0
 
NC30004Author Commented:
Hello war1 and I appreciatte your quick response!

But actually that did not help us. We have done that, rebooted and Outlook keeps using french as the language on the spell checker. I haven't tried to change the default E-Mail editor, I will try to contact the client tomorrow and try that. Thank you so much. By the way, the default language on his computer has always been English and he doesn't remember when did this error begin to happen. Cheers.
0
 
war1Commented:
The you may want to create a new Outlook profile.  The old one may be corrupt.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
war1Commented:
NC30004,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
 
NC30004Author Commented:
Hi war1!

Just came back from a 2-day vacations. Actually, we tried to rebuild the profile with no success. I have removed the dictionaries and reinstalling them. I even deleted Office, ran a script to completely remove it from the registry and then install the whole application again, but I still have the problem... Any other suggestion? :D
0
 
war1Commented:
Check Control Panel > Regional Settings.  Make sure US English language and correct time zone are selected.
0
 
NC30004Author Commented:
I checked those options and they are fine...

I deleted the french dictionary and it doesn't have the problem anymore. Thanks for your help war1!!
0
 
devlinbCommented:
We had the same problem.  You need to select the whole document and go to Tools > Language > Set Language and change it to English.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now