• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 280
  • Last Modified:

Can access some but not other shared folders in XP Pro

I have two XP Pro machines, A and B, peer-to-peer in workgroup "workgroup".  File-sharing is enabled in both, simple file-sharing is not enabled on either.  A has had for some time two shared folders, ProSystem and RentRoll, which B accesses without problem.  

Today I installed QuickBooks Pro multiuser version on A in folder C:\Program Files\Intuit\QuickBooks Pro, and attempted to share out this folder giving full control access to Everyone.  When I try to access this folder from B, I get the message "access denied".  

I can ping A from B with no problem, and can still access the ProSystem and RentRoll folders on A from B.

User Pete (no password) has admin rights on A;  user Karen (no password) has admin rights on B.

Suggestions?
0
warleftd
Asked:
warleftd
1 Solution
 
NetAdmin2436Commented:
Right click on the permission for the C:\Program Files\Intuit\QuickBooks Pro folder on computer A. Check permissions and give 'everyone' full control. Then on security tab, again make sure 'everyone' is listed and give full control. This should fix any permissions issues.

If still having trouble, then it's time to turn off ALL firewalls, disable norton and any antivirus programs (I've seen norton interfere WAY more than it should)
0
 
NetAdmin2436Commented:
<<Right click on the permission for ....
Typo. Right click on the folder and choose properties for the C:\Program Files\Intuit\QuickBooks Pro folder on computer A.
0
 
Jay_Jay70Commented:
do you have matching accounts on each machine?
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
FriarTukCommented:
6) "XXXXXXX is not accessible. You might not have permission to use this network resource. Access is denied."
start - run - gpedit.msc - loc comp pol - computer config - windows settings - security settings - local policy
 - security options:
"Network Access: Do not allow anonymous enumeration of SAM accounts & share"   0 = Disable
0
 
FriarTukCommented:
5) Setup XP Pro to allow remote users with blank pswds
start - run - gpedit.msc - loc comp pol - computer config - windows settings - security settings - local policy
 - security options:
"Accounts: Limit local account use of blank passwords to console login only."   0 = Disable
0
 
marcusg777Commented:
Sounds like you've granted Everyone access to the share, but not to the folder itself. Right click on the folder in Windows Explorer, select Properties, then Security. Click the Advanced tab and deselect the "Inherit from Parent..." option. Click Remove when prompted whether to discard the existing permissions. Then, add Everyone to your security access list and grant them full access. Providing you have also granted full access to the share itself, you should be in business.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Tackle projects and never again get stuck behind a technical roadblock.
Join Now