Free Space for System use on Xp

How do you set the hard drive back so that you do not need "Free Space for System use". I have run Windows XP for over a year without "Free Space for System use". It has not shown-up before when I used Norton Speed Disk (Now it has 20% of my hard drive - Free Space for System use). I tryied one of the "wipe your free space programs" on my hard drive and now I have this problem.
tbredAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SysExpertCommented:
It is in the system tools I think. DO not have XP in front of me, but I will search.

I hope this helps !
0
SysExpertCommented:
also

Turn System Restore On and Off

Several of you have written in about problems with System Restore. I hear that you either have no system restore points, or you don't have one available that lets you go back a week or two. One reason for this is that you either don't have System Restore enabled for your drives or you aren't dedicating enough space for your system restore points. Here's how you get control over System Restore:

   1. Click Start and then click Control Panel.
   2. Switch to Classic View if you're not already there, then open the System applet.
   3. On the System Properties dialog box, click on the System Restore tab.
   4. On the System Restore tab, make sure Turn off System Restore on all drives checkbox is unchecked. If it is checked, then you won't be able to use System Restore to get back to where you were when things worked!
   5. If you want to max out your options, click on a drive letter and click Settings.
   6. On the Drive Settings dialog box, move the slider bar to the far right towards the max setting. If you need to reclaim some disk space because you're running out of disk space, move the slider bar to the left. Note that if you do this, you reduce the number of restore points you can go back to.
   7. Click OK and then click OK again.

If the System Restore was off, restart the computer and now your computer will start recording restore points again.

0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

tbredAuthor Commented:
Already tried System Restore with no help
0
SysExpertCommented:
1) Check the cache for IE, and reduce it.

2) DO you have ay of Nortons's stuff installed like the live backup- restore program ? You will need to disable it.

I hope this helps !
0
SysExpertCommented:
GOback and all similar programs  also reserves disk space.

I hope this helps !
0
pgm554Commented:
Go Back is not a very good product.

It does squirrlly things to the partition tables.

If you can avoid installing it, please do.
0
tbredAuthor Commented:
All I run from Norton is Speed Disk. Cache for IE is were it has always been. This problem started after running a wipe free space program on the hard drive. When the program got to the end XP said I was low on disk space. This program froze, had to hard boot.  I erased the temp file this progam created that took all of my free space on the disk. Went to Speed Disk to defrag and it want to reserve 20% of hard drive for "Free Space for System Use". Been running speed disk for over a year with this hard drive. At no time did it ever want to reserve space for System use.
0
SysExpertCommented:
DId you check to make sure that the pagefile size has not changed ?

Did you check the Norton site for any similar issues ?

I hope this helps !
0
tbredAuthor Commented:
Pagefile did change, it had increased and had the same date as the (new) temp file did. I went in and changed to a lower setting. I even tried to let XP handle the pagefile but it want even more space. I have a gig of ram. Do not see why I need a pagefile anyway. Is not a Pagefile the same as the old virtual memory. I set it at 50 - 500 megs, it recomends 1375 megs. Norton has nothing on this that i can find neither does Microsoft web knowledge base that I can find.
0
SysExpertCommented:
I would run winmsf and
HIJACKthis to get info on all running process and see what program could be trying to reserve the space.

I hope this helps !


0
pgm554Commented:
try running a chkdsk /f

0
tbredAuthor Commented:
I went back to Restore, tuned it off, clicked apply then ok. Then I went to Speed Disk, Hit optimize, and the "Free Space for System" went away. I let Speed Disk complete its run. The trick was not to reboot. Went back turn on Restore, set to 4% of disk Space. Then tried Speed disk again and everything is OK. Again the trick was not to reboot.
Thanks SysExpert
0
SysExpertCommented:
Glad I could help !
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.