Solved

Activesync problem

Posted on 2006-11-16
22
1,123 Views
Last Modified: 2010-04-15
Hi all, im having issues with my WM5 XDA syncing with my Exchange, ive done many wndows updates and firmware fixed to get it working and no go.

Since May/June 06 ive been having this problem.

My XDA over activesync on my PC or over GPRS has the same error from the server:

Sychronization could not be completed. Try again later.

Support Code: 0x80072f17

Any help would be appreciated

i have full access to the exchange server & tried to use ActiveSync 4.5 Beta
0
Comment
Question by:webber4
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 10
  • 7
  • 3
22 Comments
 
LVL 104

Accepted Solution

by:
Sembee earned 30 total points
ID: 17956136
Using the latest version of ActiveSync will not help in this case, as Exchange ActiveSync does not use the ActiveSync application installed on your desktop.

Are you using SSL?
If so, ensure that REQUIRE SSL is not enabled on /exchange, /oma or /Microsoft-Server-ActiveSync virtual directories.
If you have to change it, drop in to a command prompt and type

iisreset

Then press enter and try again.

When entering the server address in the device, it should be just the address:

host.domain.com

Not
http://host.domain.com
https://host.domain.com
https://host.domain.com/exchange
https://host.domain.com/Microsoft-Server-ActiveSync

or any other variation that involves anything with a / or http

Simon.
0
 

Author Comment

by:webber4
ID: 17956183
how would i find out if it is enabled for SSL or not? and if so, how do i change it?
0
 
LVL 104

Expert Comment

by:Sembee
ID: 17956208
You have to look in IIS Manager.

Simon.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:webber4
ID: 17956247
under directory security > security communication > edit ???
0
 
LVL 104

Expert Comment

by:Sembee
ID: 17956344
Yes. Require SSL should not be enabled on any of the folders I have listed above.

Simon.
0
 

Author Comment

by:webber4
ID: 17956456
yep, they are not enabled

also not enabled on the XDA
0
 
LVL 22

Expert Comment

by:kristinaw
ID: 17956772
who issued your certificate?

kris.
0
 

Author Comment

by:webber4
ID: 17956810
certificate for....
0
 
LVL 22

Expert Comment

by:kristinaw
ID: 17958176
you have a certificate on the site you hit to sync, right? like https://host.domain.com (note the http(s), not http)? where did the certificate come from? did you buy it?
0
 

Author Comment

by:webber4
ID: 17958189
no certificate, its just normal exchange
0
 
LVL 22

Expert Comment

by:kristinaw
ID: 17958428
so in the handheld setup, you do not have the 'use ssl' box checked?

kris.
0
 

Author Comment

by:webber4
ID: 17961832
correct
0
 

Author Comment

by:webber4
ID: 17961835
ive tried it with 'used SSL' and it off, get the same error both times
0
 
LVL 22

Expert Comment

by:kristinaw
ID: 17966123
0
 

Author Comment

by:webber4
ID: 17970723
i had a look at those, links unfortunately not much sense was made out of them :(

i have setup a sync on my old windows mobile phone, had no issues at all, cant understand why this isnt working
0
 
LVL 22

Expert Comment

by:kristinaw
ID: 17979327
perhaps your xda needs an update.
0
 

Author Comment

by:webber4
ID: 17979467
its got the latest firmware, and it sync with outlook, but not exchange

i dont think it is the XDA

its exchange
0
 
LVL 22

Expert Comment

by:kristinaw
ID: 17981171
but your old device syncs fine. yet you still think it's exchange? have you checked the iis logs on the server or the sync logs on the device?

kris.
0
 

Author Comment

by:webber4
ID: 17984182
the old device comes up with the same error as the new one, if that helps

that was about 10months ago when it did work and i got the new device and various windows updates have been performed since
0
 
LVL 22

Assisted Solution

by:kristinaw
kristinaw earned 30 total points
ID: 17986720
ok, well, for 60 pts, i think i've done all i can.

have you read any setup guides at all?

Try this one:
http://www.amset.info/exchange/mobile-eas.asp

you could also give a call to MS support. they'll walk you through everything.

kris.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
In-place Upgrading Dirsync to Azure AD Connect
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question