Activesync problem

Hi all, im having issues with my WM5 XDA syncing with my Exchange, ive done many wndows updates and firmware fixed to get it working and no go.

Since May/June 06 ive been having this problem.

My XDA over activesync on my PC or over GPRS has the same error from the server:

Sychronization could not be completed. Try again later.

Support Code: 0x80072f17

Any help would be appreciated

i have full access to the exchange server & tried to use ActiveSync 4.5 Beta
webber4Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
SembeeConnect With a Mentor Commented:
Using the latest version of ActiveSync will not help in this case, as Exchange ActiveSync does not use the ActiveSync application installed on your desktop.

Are you using SSL?
If so, ensure that REQUIRE SSL is not enabled on /exchange, /oma or /Microsoft-Server-ActiveSync virtual directories.
If you have to change it, drop in to a command prompt and type

iisreset

Then press enter and try again.

When entering the server address in the device, it should be just the address:

host.domain.com

Not
http://host.domain.com
https://host.domain.com
https://host.domain.com/exchange
https://host.domain.com/Microsoft-Server-ActiveSync

or any other variation that involves anything with a / or http

Simon.
0
 
webber4Author Commented:
how would i find out if it is enabled for SSL or not? and if so, how do i change it?
0
 
SembeeCommented:
You have to look in IIS Manager.

Simon.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
webber4Author Commented:
under directory security > security communication > edit ???
0
 
SembeeCommented:
Yes. Require SSL should not be enabled on any of the folders I have listed above.

Simon.
0
 
webber4Author Commented:
yep, they are not enabled

also not enabled on the XDA
0
 
kristinawCommented:
who issued your certificate?

kris.
0
 
webber4Author Commented:
certificate for....
0
 
kristinawCommented:
you have a certificate on the site you hit to sync, right? like https://host.domain.com (note the http(s), not http)? where did the certificate come from? did you buy it?
0
 
webber4Author Commented:
no certificate, its just normal exchange
0
 
kristinawCommented:
so in the handheld setup, you do not have the 'use ssl' box checked?

kris.
0
 
webber4Author Commented:
correct
0
 
webber4Author Commented:
ive tried it with 'used SSL' and it off, get the same error both times
0
 
webber4Author Commented:
i had a look at those, links unfortunately not much sense was made out of them :(

i have setup a sync on my old windows mobile phone, had no issues at all, cant understand why this isnt working
0
 
kristinawCommented:
perhaps your xda needs an update.
0
 
webber4Author Commented:
its got the latest firmware, and it sync with outlook, but not exchange

i dont think it is the XDA

its exchange
0
 
kristinawCommented:
but your old device syncs fine. yet you still think it's exchange? have you checked the iis logs on the server or the sync logs on the device?

kris.
0
 
webber4Author Commented:
the old device comes up with the same error as the new one, if that helps

that was about 10months ago when it did work and i got the new device and various windows updates have been performed since
0
 
kristinawConnect With a Mentor Commented:
ok, well, for 60 pts, i think i've done all i can.

have you read any setup guides at all?

Try this one:
http://www.amset.info/exchange/mobile-eas.asp

you could also give a call to MS support. they'll walk you through everything.

kris.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.