[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Mailbox Management

Posted on 2006-11-16
5
Medium Priority
?
306 Views
Last Modified: 2013-12-03
how I can send a copy of emails from a mailbox to a common Publicfolder.  So everytime an email comes in it also sends a copy of that to a public folder.  I am using outlook 2k3 / Exchange 2k3.  Basically, What I'm trying to achieve here is have a common Public folder where a copy of all the emails are stored.  This way Managers can check their employee's email.

Thank You,
Nirmit
0
Comment
Question by:Nirmit79
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 39

Expert Comment

by:redseatechnologies
ID: 17960383
Hi Nirmit79,

There are a few ways to accomplish this,

I would say the simple(ish) free way would be to open up the user > exchange general > delivery options > forward mail to (and then add the public folder, making sure to send it to both recipients)

The other option would be with a third party tool (which will give you more functionality, such as catching outbound as well), journaling would do this, but would not sort it for you, however IvaSoft has selective journaling -> http://www.ivasoft.biz/sj.html

Hope that helps,

-red
0
 

Author Comment

by:Nirmit79
ID: 17960725
I did try the steps you suggested but Now the problem is instead of sending a copy of an email, it  forwards the email to the Public Folder Leaving the User Mailbox Empty. Can you please tell me, how I can have the User receive an email, and a copy of that gets sent to a public folder.

Nirmit
0
 
LVL 39

Expert Comment

by:redseatechnologies
ID: 17960847
There is a little tickbox on that page "deliver a copy"

You can see it here, with my horrible paint skills

https://filedb.experts-exchange.com/incoming/ee-stuff/1419-acopy.JPG

-red
0
 

Author Comment

by:Nirmit79
ID: 17961006
Yes you are right.  It worked !! However, now when I went to see user's Inbox, I saw the Public Folder too that I have created just for the Managers.  And It was accessable.  I only gave permission to 4 users(managers).

Nirmit
0
 
LVL 39

Accepted Solution

by:
redseatechnologies earned 1000 total points
ID: 17961049
In Exchange System Manager, browse to the public folder, properties, client permissions, change anonymous to "none" and then untick visible at the bottom, do the same thing with default - then make sure there are no other users (or groups) added at the top, click OK, and you should be done

-red
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
how to add IIS SMTP to handle application/Scanner relays into office 365.
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question